Announcement

Collapse
No announcement yet.

HSZigbee Now In Beta

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dbmet
    replied
    Originally posted by slbuck View Post
    I tried getting a new token and refresh token, but still getting the same error when trying to control the lights. Polling is working ok, however, the color of the lights isn't updating the control area of the device, just the device status. In the attached screen clip, I changed one of the lights to 0BFFF7 from FFF584, but the control area didn't update, nor did the last change time for the color device.



    Jun-25 21:39:23 ZigBee Error:Command returned an error: The remote server returned an error: (400) Bad Request.

    Jun-25 21:39:19 ZigBee Error:Command returned an error: The remote server returned an error: (400) Bad Request.

    Jun-25 21:39:17 ZigBee Error:Command returned an error: The remote server returned an error: (400) Bad Request.

    Jun-25 21:39:14 ZigBee Error:Command returned an error: The remote server returned an error: (400) Bad Request.

    Leave a comment:


  • slbuck
    replied
    Originally posted by slbuck View Post
    From the debug I posted, it recognizes then correctly as "deviceModel":" LIGHTIFY Gardenspot RGB","firmwareVersion":"01020492"
    I tried getting a new token and refresh token, but still getting the same error when trying to control the lights. Polling is working ok, however, the color of the lights isn't updating the control area of the device, just the device status. In the attached screen clip, I changed one of the lights to 0BFFF7 from FFF584, but the control area didn't update, nor did the last change time for the color device.

    Jun-25 21:39:23 ZigBee Error: Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-25 21:39:19 ZigBee Error: Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-25 21:39:17 ZigBee Error: Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-25 21:39:14 ZigBee Error: Command returned an error: The remote server returned an error: (400) Bad Request.
    Attached Files

    Leave a comment:


  • dbmet
    replied
    Originally posted by jeubanks View Post
    Right now I'm using the ConBee (USB Stick) running on a Windows 10 Pro box. I've ran it on a rPi as well with latest Raspbian Lite image without problems also. I'm going to order a RaspBee and give that a go.

    Leave a comment:


  • simplextech
    replied
    Originally posted by dbmet View Post
    Which zigbee device are you using with deconz?
    Right now I'm using the ConBee (USB Stick) running on a Windows 10 Pro box. I've ran it on a rPi as well with latest Raspbian Lite image without problems also. I'm going to order a RaspBee and give that a go.

    Leave a comment:


  • dbmet
    replied
    Which zigbee device are you using with deconz?


    Originally posted by jeubanks View Post
    I did this last week. Hue bulbs, Hue Motion sensor, Osram/Sylvania bulbs. All works good and local so it was nice and fast....unlike... umm.. well

    Leave a comment:


  • simplextech
    replied
    Originally posted by fuzzysb View Post
    im on a mission to try and kill a few birds with one stone. i am setting up deConz on the same windows machine that homeseer runs on. i think i can use Jowiehue which i already have for my 40 ish hue bulbs and i will register these bulbs to deConz along with my other zigbee sensors which i believe just may work.

    will keep you posted in the coming week.
    I did this last week. Hue bulbs, Hue Motion sensor, Osram/Sylvania bulbs. All works good and local so it was nice and fast....unlike... umm.. well

    Leave a comment:


  • fuzzysb
    replied
    im on a mission to try and kill a few birds with one stone. i am setting up deConz on the same windows machine that homeseer runs on. i think i can use Jowiehue which i already have for my 40 ish hue bulbs and i will register these bulbs to deConz along with my other zigbee sensors which i believe just may work.

    will keep you posted in the coming week.

    Leave a comment:


  • dbmet
    replied
    I updated to latest beta homeseer and an Event does turn them on and Set the color as well.

    Leave a comment:


  • slbuck
    replied
    Originally posted by Sgt. Shultz View Post
    What kind of devices are they?
    From the debug I posted, it recognizes then correctly as "deviceModel":" LIGHTIFY Gardenspot RGB","firmwareVersion":"01020492"

    Leave a comment:


  • Sgt. Shultz
    replied
    What kind of devices are they?

    Leave a comment:


  • slbuck
    replied
    Originally posted by Sgt. Shultz View Post
    Did you strip out the device ID before posting the debug string?
    I did. I should have said that towards the beginning of this line so it would be easier to spot.

    "If I turn on the lights from the mobile app, then after they are polled by the plug-in, the device shows that they are on and I get the following (I cleared the device ID):"

    Leave a comment:


  • Sgt. Shultz
    replied
    Did you strip out the device ID before posting the debug string?

    Leave a comment:


  • slbuck
    replied
    (400) Bad request

    Lights were off prior to this event and once they were polled and the device showed them as off, an event is fired and when the event tried to turn on both lights, I get the below in the logs.

    Jun-22 21:36:21 ZigBee Error: Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:36:19 ZigBee Error: Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:36:16 Event Event Trigger "Front Yard Front Yard Lights - ON auto"

    Debugging output shows this:

    Debugging: (Allows a display of the response from the server.)
    Debug Response: The remote server returned an error: (400) Bad Request.

    If I turn on the lights from the mobile app, then after they are polled by the plug-in, the device shows that they are on and I get the following (I cleared the device ID):

    Debugging: (Allows a display of the response from the server.)
    Debug Response: {"devices":[{"id":"xxxxxxxxx","type":"GATEWAY","online":true,"deviceMode l":"LightifyHub"},{"id":"xxxxxxxxx-d02","name":"Sidewalk Right","type":"LIGHT","online":true,"onOff":"on","brightness ":100,"colorRGBW":{"red":255,"green":245,"blue":132,"white": 255},"colorHSV":{"hue":55.1219512195122,"saturation":0.48235 29411764706,"brightness":1},"mode":"colorRGB","deviceModel": "LIGHTIFY Gardenspot RGB","firmwareVersion":"01020492"},{"id":"xxxxxxxxx-d04","name":"Sidewalk Left","type":"LIGHT","online":true,"onOff":"on","brightness" :100,"colorRGBW":{"red":255,"green":245,"blue":132,"white":2 55},"colorHSV":{"hue":55.1219512195122,"saturation":0.482352 9411764706,"brightness":1},"mode":"colorRGB","deviceModel":" LIGHTIFY Gardenspot RGB","firmwareVersion":"01020492"}]}

    If I try to turn them off from the device control, then I get the same error as above. It seems that whenever the lights are controlled, I get the error, but polling still works.

    Code:
    Jun-22 21:52:26	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:52:23	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:52:21	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:52:00	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:51:57	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:51:54	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:49:53	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:49:50	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:47:13	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:47:11	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:47:08	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:38:48	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:38:46	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:38:43	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:37:20	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:37:17	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:36:53	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:36:51	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:36:21	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:36:19	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:35:49	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:35:47	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:35:17	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:35:15	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:34:45	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:34:43	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:34:14	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:34:12	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:33:42	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:33:40	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:33:10	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:33:08	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:32:39	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:32:36	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:32:06	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:32:03	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:31:35	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:31:32	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:31:02	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:30:59	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:30:31	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:30:28	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:29:59	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:29:56	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:29:27	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:29:24	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:28:55	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:28:52	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:28:23	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:28:20	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:27:51	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:27:48	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:27:18	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:27:16	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:26:46	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:26:44	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:26:15	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:26:12	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:25:42	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:25:40	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:25:10	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:25:08	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:24:38	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:24:36	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:24:06	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:24:04	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:23:34	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:23:31	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:23:02	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:23:00	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:22:30	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:22:28	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:21:58	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:21:55	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:21:26	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:21:23	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:20:54	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:20:52	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:20:22	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:20:20	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:19:50	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:19:48	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:19:18	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:19:16	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:18:46	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:18:44	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:18:14	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:18:12	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:17:42	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:17:40	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:17:11	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:17:09	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:16:38	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:16:36	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:16:07	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:16:04	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:15:34	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:15:32	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:15:02	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:14:59	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:14:30	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:14:28	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:13:58	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:13:56	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:13:27	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:13:24	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:12:54	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:12:52	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:12:22	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:12:19	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:11:51	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:11:48	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:11:19	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:11:16	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:10:47	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:10:44	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:10:14	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:10:11	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:09:42	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:09:39	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:09:10	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:09:07	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:08:38	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:08:35	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:08:06	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:08:03	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:07:34	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:07:31	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:07:01	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:06:59	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:06:29	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:06:26	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:05:57	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:05:55	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:05:26	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:05:23	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:04:53	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:04:51	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:04:21	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:04:19	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:03:49	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:03:46	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:03:18	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:03:15	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:02:45	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:02:43	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:02:13	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:02:11	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:01:41	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:01:39	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:01:10	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:01:08	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:00:38	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:00:35	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:00:09	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 21:00:06	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:59:32	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:59:30	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:59:00	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:58:58	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:58:28	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:58:26	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:57:56	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:57:54	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:57:24	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:57:22	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:56:53	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:56:50	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:56:21	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:56:18	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:55:48	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:55:46	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:55:17	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:55:14	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:54:45	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:54:42	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:54:13	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:54:10	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:53:41	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:53:38	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:53:08	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:53:06	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:52:36	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:52:34	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:52:04	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:52:02	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:51:33	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:51:30	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:51:01	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:50:58	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:50:29	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:50:26	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:49:57	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:49:55	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:49:25	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:49:22	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:48:53	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:48:50	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:48:21	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:48:18	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:47:49	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:47:46	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:47:17	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:47:14	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:46:45	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:46:42	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:46:14	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:46:11	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:45:41	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:45:39	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:45:09	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:45:07	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:44:54	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:44:52	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:44:39	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:44:36	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:44:05	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:44:03	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:43:34	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:43:31	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:43:02	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:42:59	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:42:30	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:42:27	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:41:58	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:41:56	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:41:33	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 20:41:31	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 17:58:59	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 17:58:56	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 17:54:41	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-22 17:51:45	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-20 16:14:57	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-20 16:14:36	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-20 16:14:32	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-13 22:21:57	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.
    Jun-13 22:21:54	 	ZigBee Error:	Command returned an error: The remote server returned an error: (400) Bad Request.

    Leave a comment:


  • Timon
    replied
    At some point in the future will this Plug-in be able to access my electric meter?

    Leave a comment:


  • Sgt. Shultz
    replied
    Using the color bulbs via an event was something that needed to be updated in HomeSeer, rather than the plugin.

    Rich pushed out a new version(I think it's in Beta) that allows for a color selection from a color picker object.

    I tried it earlier in the week with the Zigbee plugin, and it was working.

    Leave a comment:

Working...
X