Announcement

Collapse
No announcement yet.

HSZigbee Now In Beta

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Originally posted by dbmet View Post
    Mine isn't working now either. Testing cloud connection doesnt work.
    Cloud connection working here. No errors in log, even though device control fails.

    Comment


      #77
      I tried mine 3 hours after I posted and the cloud and device is working . I tried it again this morning and it still works.. Weird stuff going on

      Originally posted by TechFan View Post
      Cloud connection working here. No errors in log, even though device control fails.

      Comment


        #78
        Error trying to Create Homeseer Devices

        I have the hub connected to the cloud and the plug is gives me a success when testing connection to the cloud but when I try to add devices (I have just one bulb as of today) I get the following error in the log:

        Jan-15 20:10:47 Error Posting back to plugin web page ZigBee_Config: Object reference not set to an instance of an object.-> Server stack trace: Exception rethrown at [0]: at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessag e(IMessage reqMsg, IMessage retMsg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(Mess ageData& msgData, Int32 type) at HomeSeerAPI.IPlugInAPI.PostBackProc(String page, String data, String user, Int32 userRights) at Scheduler.proxyPage.postBackProc(StateObject& state, String Data)
        Jan-15 20:10:47 ZigBee Error: Command returned an error
        HS3Pro & HS4Pro on Win2012R2
        Aeotec, Cooper, Cree, GE/Jasco, Intermatic, LIFX, Fortrezz, OSRAM, RCS, Trane, Zooz
        BLBackup, BLGData, BLRussound, BLSpeech, HSTouch, InvisaLink, HSBuddy, IFTTT, JowiHue, NetCAM, PHLocation, Pushover 3P, Random, rnbWeather, UltraLighting3, weatherXML, ZigBee, Z-Wave

        Comment


          #79
          Originally posted by rjh View Post
          Can I ask why you want to use the Zigbee remote?
          That opens the doorway for things like door sensors (with temp reporting), motion detectors, etc.

          I was starting to migrate away from my HS2 built to IRIS since it seemed to be the lowest cost to another controller, and slowly away from X-10. (Yeah, HS 1.7 veteran here).

          Since I started building out some zigbee and Z-wave, getting HS3 running with those things would be a surefire way to get me back into the HS fold on a Raspberry Pi... providing HS Voice clients work with it, There's a way for a CM-11 to run on it, etc.

          So... am I fooling myself, or is there a new place for me at the Homeseer table?

          PS: yeah, the PCI modem will have to go. LOL

          Comment


            #80
            Originally posted by rjh View Post
            Zigbee is a mess in regards to compatibility. You mention Iris, we looked at the Iris devices, and while it is possible to control them with a standard Zigbee interface, they made changes to the protocol so the devices only work on an Iris network. It will be really hard to create a Zigbee interface that works with everything unless you do some reverse engineering.
            I know some of the team that worked on IRIS, PM me if you would like to know more
            HS3 Pro on Windows 8 64bit
            53 Z-wave nodes(46 devices, 7 remotes), 15 DS10a's, 10 ms16a's, 9 Oregon Sensors, W800, RFXCOMtrx433, Way2Call, 3 HSTouch Clients, 2xRussound CAS44, Global Cache GC100-12,10 Rollertrol blinds(+ zwave) ,3 Squeezebox Radios and 1 Squeezebox Boom,DMX Arduino via ethernet,Rain8Net,3x Echo Dot's


            Check out my electronics blog here:
            https://www.facebook.com/RaptorsIrrationalInventions

            Comment


              #81
              Are there more enhancements coming? Still not sure why I lost control of my devices.

              Comment


                #82
                Originally posted by TechFan View Post
                Are there more enhancements coming? Still not sure why I lost control of my devices.
                I had to reset my gateway and all devices, re-add them, and import them again to regain control.

                Earlier, I had mentioned that the RGBW light wasn't showing the correct brightness status in the web interface. I added the lights in reverse order this time and it seem the second imported device is not showing the correct on/off status. . .light control still works.

                Comment


                  #83
                  It's been three weeks. Any updates soon?
                  HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
                  Running on Windows 10 (64) virtualized
                  on ESXi (Fujitsu Primergy TX150 S8).
                  WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

                  Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

                  Comment


                    #84
                    I too cannot access my gateway.

                    Token authorization fails.

                    I have reset and re added devices and still can cloud connect.

                    I bought the gateway after seeing this as a new option and cannot use it.

                    Any ideas or updates coming?

                    Comment


                      #85
                      The app uses the cloud, so you are either entering the wrong credentials or your HomeSeer server cannot reach the Osram cloud (which seems unlikely).

                      Note that the serial number should end just before the "-".
                      HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
                      Running on Windows 10 (64) virtualized
                      on ESXi (Fujitsu Primergy TX150 S8).
                      WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

                      Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

                      Comment


                        #86
                        I have tried every combination or serial number entry to no avail.

                        My phone with the Osram Lightify App works like a charm on my local wifi.

                        One time today, it gave me a succesful connection and then I attempted to create devices and it failed. So I retested and never got a succesful connection again.

                        There was an exception in the 'Send' function: Invalid JSON primitive: Object.
                        Jan-19 11:52:10 AM
                        ZigBee Error: There was an exception retreiving the authorization token

                        Comment


                          #87
                          I put out a new version that separated out the color and temperature when a zigbee object has that option.

                          I haven't seen any errors with the hardware we currently have for testing.

                          Be sure that the zigbee object you have works with the lightify app.

                          You need to use that app to add the zigbee object to your lightify network..., the plugin will not add it for you.
                          Wade

                          sigpic

                          website | products | support | youtube
                          I know nothing...., nothing!!!

                          Comment


                            #88
                            Originally posted by mbg0333 View Post
                            I have tried every combination or serial number entry to no avail.

                            My phone with the Osram Lightify App works like a charm on my local wifi.

                            One time today, it gave me a succesful connection and then I attempted to create devices and it failed. So I retested and never got a succesful connection again.

                            There was an exception in the 'Send' function: Invalid JSON primitive: Object.
                            Jan-19 11:52:10 AM
                            ZigBee Error: There was an exception retreiving the authorization token
                            Authorization tokens are only good for 15 minutes after the last successful command.

                            The plugin should be reauthorizing if/when a token expires.

                            I will test more tomorrow to be sure there isn't an issue with that.
                            Wade

                            sigpic

                            website | products | support | youtube
                            I know nothing...., nothing!!!

                            Comment


                              #89
                              Originally posted by Sgt. Shultz View Post
                              I put out a new version that separated out the color and temperature when a zigbee object has that option.

                              I haven't seen any errors with the hardware we currently have for testing.

                              Be sure that the zigbee object you have works with the lightify app.

                              You need to use that app to add the zigbee object to your lightify network..., the plugin will not add it for you.
                              I have a Commercial Electric Recessed Smart LED Downlight (http://www.homedepot.com/p/Commercia...6161/206029900) working via the Lightify app for both dimming and white color temp change, but no options that I see on Web Control or HSTouch for these options. I can only turn it on or off. Thoughts? I don't have any Osram Lightify products at the moment to see if it is just this device.

                              WORKING EDIT - I removed and re-added the device. Controls for both dimming and color temp are working for this device.
                              Last edited by blake; January 20, 2017, 02:04 AM.

                              Comment


                                #90
                                Originally posted by Sgt. Shultz View Post
                                I put out a new version that separated out the color and temperature when a zigbee object has that option.
                                Cool!

                                But my plugin only has "9 days left of evaluation". What do you intend to do about it?
                                HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
                                Running on Windows 10 (64) virtualized
                                on ESXi (Fujitsu Primergy TX150 S8).
                                WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

                                Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

                                Comment

                                Working...
                                X