Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

After Update Plugin is Gone.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • After Update Plugin is Gone.

    I just updated to the latest ver Now the plugin is gone from the Installed Screen. It says Plugin start is pending but it never starts.

  • #2
    This has happened to me as well. I'm on HS3 .531

    Comment


    • #3
      You didn't need to update - I just fixed installer for Windows 7.
      1. Can you please disable the plugin,
      2. then enable "Developer Mode" on Plugins Manage screen
      3. Enable the plugin - it will start with Console window and you will be able to see the error.

      Remember to disable the "Developer Mode" after you get the error.

      I will also try to reproduce the problem.

      Comment


      • #4
        Are on Windows or Linux? Works fine on Windows...
        You may also try deleting Bin/AKGoogleCast/netstandard.dll and see if it fixed the problem.

        Comment


        • #5
          Windows 2016, no such DLL in that directory, plugin missing; folder is there.

          Also AK Google Calendar started crashing and restarting indefinitely since the recent update as well.

          I just reinstalled the Google Cast plugin successfully, and the DLL was there; I attempted to start the plugin, and the logs say it started, but HS3 show plugin starting. I also moved the DLL and same results.

          It worked with the previous version.

          Comment


          • #6
            I think I might have mixed up some code. I'll try a new clean build and put in Beta section.

            Comment


            • #7
              Ok, version 1.0.0.2 is in Beta. I did clean rebuild and created new installer. Can't tell myself if it fixes the issue as previous install was also working for me.
              I get a warning in log when installing: "Update is not configured properly in updater.txt file, missing interface name." - but doesn't seem to affect the plugin.
              Please let me know if it works for you.

              I'll do the same to AKGoogleCalendar too.

              Comment


              • #8
                AKGoogleCalendar version 1.0.0.14 is in Beta too

                Comment


                • #9
                  Any feedback?

                  Comment


                  • #10
                    Neither plugin will start. Log says successful start, HS3 shows plugin startup pending. I am restarting HS3 to see if that changes anything.
                    I did notice after stopping HS3 that your plugins Windows processes had to be manually stopped; all my 40+ other plugins stopped with HS3.

                    No dice:
                    AK Google Calendar
                    N/A 1.0.0.15 N/A Licensed INFO: Plugin start is pending
                    AK GoogleCast
                    N/A 1.0.0.3 N/A Trial with 29 days left. Register Online
                    INFO: Plugin start is pending

                    Comment


                    • #11
                      Its a .Net issue I think.

                      Comment


                      • #12
                        As I said before - the best troubleshooting is to:

                        1. Can you please disable the plugin,
                        2. then enable "Developer Mode" on Plugins Manage screen
                        3. Enable the plugin - it will start with Console window and you will be able to see the error.

                        Remember to disable the "Developer Mode" after you get the error.

                        Comment


                        • #13
                          Originally posted by alexbk66 View Post
                          AKGoogleCalendar version 1.0.0.14 is in Beta too
                          Ha now i see :P

                          Comment


                          • #14
                            I also lost my calendar in 1.0.0.14. Did the repair process. And all is good with 1.0.0.15. my calendars were here. Seems like 1.0.0.14 was not able to access something.

                            Comment


                            • #15
                              Both AKGoogleCalendar 1.0.0.15 and AKGoogleCast 1.0.0.3 (latest versions) are in Updater (not Beta)

                              Comment

                              Working...
                              X