Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

After Update Plugin is Gone.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by MattL0 View Post
    Did the repair process
    Matt, what's the "repair process"?

    Comment


    • #17
      Originally posted by alexbk66 View Post
      Matt, what's the "repair process"?
      sorry I meant to pair the plugin with the google account

      Comment


      • #18
        I actually had some problem with Google account too, I suspect it wasn't the plugin - could be a temporary Google issue.

        Comment


        • #19
          Yeah:
          https://www.google.com/appsstatus#hl...ae2b52e3dde98f

          Comment


          • #20
            That explain it!. Will put this link in my bookmarks! Thanks

            Comment


            • #21

              Comment


              • #22
                I have enabled dev mode and I get no console window on startup of plugin?
                I'm going to restart HS3 again...also your plugins still don't stop when I disable them in HS3...I have to manually kill the process in Windows.

                So it appears I had to install the .NET 4.7.2 runtime, even though my Windows 2016 server has all the latest patches; did you update your modules to use the newer version?

                Comment


                • #23
                  Yeah, I updated to 4.7.2 - but it should be compatible with 4.6.1 I was using before. May be you had an older version?
                  So, after updating .NET - do you still have issues?
                  Before restarting HS3 - disable dev mode. When you say - "get no console window on startup of plugin" - that's almost impossible. If it's the case you need help from HS support.

                  Comment


                  • #24
                    Many users when they have a problem - they start trying many things including even reinstalling HS completely. Have to admit - guilty myself (tied reinstalling HS once). Main reason been probably - no trust in HS support and luck of plugin developer support... But quite often problem is simple - and using "Developers mode" is the best troubleshooting (in my opinion).

                    Often problems are related to .NET Assembly resolving issues - and there are tools for trouble hooting these. On Windows there's a Fuslogvw.exe (Assembly Binding Log Viewer) , on Mono there's an option to enable assembly load tracing.

                    Comment


                    • #25
                      Maybe a virus scanner being overly aggressive and quarantining the file?
                      HS 3.0.0.548: 1990 Devices 1172 Events
                      Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

                      Comment


                      • #26
                        Originally posted by sparkman View Post
                        Maybe a virus scanner being overly aggressive and quarantining the file?
                        Yeah, that happened to me - with Jon00 plugin

                        Comment


                        • #27
                          Nope, 2016 with the latest patches...I update everytime MS has an update. After enabling dev mode in HS3, the console window indicated I needed to install 4.7.2; I already had the latest version that MS installs for 2016. All is working now...

                          Comment


                          • #28
                            Originally posted by MrMxyzptlk View Post
                            Nope, 2016 with the latest patches...I update everytime MS has an update..
                            I don't think .NET runtime is included in Windows updates

                            Comment

                            Working...
                            X