Announcement

Collapse
No announcement yet.

The plugin does not work for me. I unistalled it for now

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alexbk66
    replied
    Originally posted by deloosem View Post
    Installed the beta and it worked
    The problem was in version 3.0.0.13 when the state was showing Enabled, but internally it was Disabled - until you toggle Disable/Enable.

    Leave a comment:


  • deloosem
    replied
    Installed the beta and it worked

    Leave a comment:


  • deloosem
    replied
    Originally posted by alexbk66 View Post
    As you can see the TTS is disabled - you need to Enable, then it should work.

    TTS was enabled for the two speakers I have.

    Leave a comment:


  • alexbk66
    replied
    Originally posted by deloosem View Post
    [568]: SpeakText: Kitchen speaker (Disabled TTS): This is a test for google
    As you can see the TTS is disabled - you need to Enable, then it should work.


    Leave a comment:


  • alexbk66
    replied
    The version 3.0.0.15 which fixed the issue is in BETA section of updater (until approved by HST) - please try it.

    Leave a comment:


  • deloosem
    started a topic The plugin does not work for me. I unistalled it for now

    The plugin does not work for me. I unistalled it for now

    Should have tried it before I bought it I guess.

    I tried to create a manual event and have it say something.
    I clicked on edit speaker client list button and added the speaker.

    But nothing.

    I enabled the log and when I go into ak google cast setup and click apply. THis error shows up
    AK GoogleCast ERROR [556]: DeviceCastRootConfig.ConfigDevicePost: Waarde kan niet null zijn. Parameternaam: ipString
    Also this is showing up in the log from the manual event
    AK GoogleCast [568]: SpeakText: Kitchen speaker (Disabled TTS): This is a test for google.
Working...
X