Announcement

Collapse
No announcement yet.

New Error in Logs for background Image

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New Error in Logs for background Image

    Alex,
    I have my system back up and running now on a new OS. I noticed these errors in log. What does this mean? Is it of any significance? Resolution?
    Honestly, I am not too concerned with my background image changing. But that is just me.
    It is on a Chromecast dongle.
    Nov-25 9:14:32 PM AK GoogleCast ERROR [431]: Error downloading imge chrome-resource://cast_resources/images/background5_1080p.jpg (519a22ce2d7d1127fd93dffe333b6b1a/image0.jpg): The URI prefix is not recognized.
    Nov-25 9:14:32 PM AK GoogleCast ERROR [431]: Error downloading imge chrome-resource://cast_resources/images/background5_1080p.jpg (519a22ce2d7d1127fd93dffe333b6b1a/image0.jpg): The URI prefix is not recognized.
    Nov-25 9:14:32 PM AK GoogleCast ERROR [431]: Error downloading imge chrome-resource://cast_resources/images/background5_1080p.jpg (519a22ce2d7d1127fd93dffe333b6b1a/image0.jpg): The URI prefix is not recognized.
    Nov-25 9:14:32 PM AK GoogleCast ERROR [431]: Error downloading imge chrome-resource://cast_resources/images/background5_1080p.jpg (519a22ce2d7d1127fd93dffe333b6b1a/image0.jpg): The URI prefix is not recognized.
    Nov-25 9:14:30 PM AK GoogleCast Locator.Zeroconf.DeviceLocator: ResolverListener ServiceLost: Google-Home-Mini-4c2e64e006ec4ea7cc42cdd843a43b40:
    Nov-25 9:14:30 PM AK GoogleCast Locator.Zeroconf.DeviceLocator: ResolverListener ServiceLost: Google-Home-Mini-fde5e1971936af50a828fc4ac8aaf396:
    Nov-25 9:11:50 PM AK GoogleCast Locator.Zeroconf.DeviceLocator: ResolverListener ServiceLost: Chromecast-519a22ce2d7d1127fd93dffe333b6b1a:

    #2
    This should be for the same Chromecast dongle, as it is the only active Chromecast on my system at the time.
    Guess I could shorten up the list as they are the same error message. This is directly from the log. It is that many entries.
    Nov-25 8:45:25 PM AK GoogleCast ERROR [431]: Error downloading imge chrome-resource://cast_resources/images/background3_1080p.jpg (519a22ce2d7d1127fd93dffe333b6b1a/image0.jpg): The URI prefix is not recognized.
    Nov-25 8:45:25 PM AK GoogleCast ERROR [431]: Error downloading imge chrome-resource://cast_resources/images/background3_1080p.jpg (519a22ce2d7d1127fd93dffe333b6b1a/image0.jpg): The URI prefix is not recognized.
    Nov-25 8:45:25 PM AK GoogleCast ERROR [431]: Error downloading imge chrome-resource://cast_resources/images/background3_1080p.jpg (519a22ce2d7d1127fd93dffe333b6b1a/image0.jpg): The URI prefix is not recognized.
    Nov-25 8:45:25 PM AK GoogleCast ERROR [431]: Error downloading imge chrome-resource://cast_resources/images/background3_1080p.jpg (519a22ce2d7d1127fd93dffe333b6b1a/image0.jpg): The URI prefix is not recognized.

    Comment


      #3
      Hi Chris, you are right, these messages are not really important and probably I can just hide them.

      The Chromecast reports to my pugin the image URL, which I downlod and display in the "Image" device. But sometimes it reports not the normal url (i.e. http://) - but some special protocol "chrome-resource://" which I don't know how to handle.

      I will try to find out more. And you can ignore the errors.

      Comment


        #4
        And thank you for starting a new thread

        Comment


          #5
          Originally posted by Meapilot View Post
          Locator.Zeroconf.DeviceLocator: ResolverListener ServiceLost: Chromecast-519a22ce2d7d1127fd93dffe333b6b1a:
          Chromecasts (and Google Home) sometines loose connection for some reason, but internally I try to reconnect. This log is just in case you loose some TTS during this seconnection (which is usually a few seconds) - then you can see why.

          Comment


            #6
            Thanks for the reply Alex.
            Ok. I will ignore them then.

            No Problem

            Ah, alright, Good to know if needed on the connection then.

            Comment


              #7

              Comment


                #8
                Fixed in Ver. 3.0.0.18

                Comment


                  #9
                  Thanks Alex!

                  Comment


                    #10

                    Comment


                      #11
                      I'm still seeing these errors with 3.0.0.18.

                      Click image for larger version

Name:	Annotation 2019-12-07 100213.jpg
Views:	40
Size:	43.2 KB
ID:	1345039

                      Click image for larger version

Name:	Annotation 2019-12-07 100248.jpg
Views:	41
Size:	13.7 KB
ID:	1345038
                      -Wade

                      Comment


                        #12
                        Originally posted by cc4005 View Post
                        I'm still seeing these errors with 3.0.0.18.

                        Click image for larger version

Name:	Annotation 2019-12-07 100213.jpg
Views:	40
Size:	43.2 KB
ID:	1345039
                        Don't know. Just in case rebuilt new version 3.0.0.19 - attached because HS updater isn't working.

                        Copy updater_override.txt to HS root folder, AKGoogleCast_3_0_0_19.zip to C:\Program Files (x86)\HomeSeer HS3\Updates3\Zips
                        Attached Files

                        Comment


                          #13
                          Originally posted by cc4005 View Post
                          I'm still seeing these errors with 3.0.0.18
                          Did 3.0.0.19 fix it?

                          Comment


                            #14
                            Originally posted by alexbk66 View Post

                            Did 3.0.0.19 fix it?
                            I was unable to manually install. It failed on both attempts. Not sure whether I was doing something wrong.
                            -Wade

                            Comment


                              #15
                              Originally posted by cc4005 View Post

                              I was unable to manually install. It failed on both attempts. Not sure whether I was doing something wrong.
                              The developers portal is fixed now, so ver 3.0.0.20 is there (in BETA section until approved by HST)

                              Comment

                              Working...
                              X