Announcement

Collapse
No announcement yet.

3.0.0.61 - Will not run and fills the log (on Linux)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    So far so good. Why I have you...

    What do I need to turn off so these do not show up in the log? It is just a lot of waisted log with each new load. I have tried the option of do not log for Content_ID and Content_Type fields as well as the main device, but that does not seem stop them.

    Thanks!

    Click image for larger version

Name:	screenshot_2879.png
Views:	19
Size:	199.2 KB
ID:	1416345

    Comment


      #17
      Did you try disabling Log in plugin config?

      Click image for larger version

Name:	2020-09-03.png
Views:	21
Size:	97.4 KB
ID:	1416347

      Comment


        #18
        LOL...I totally suck! Not sure how I missed that all this time with the test installs of betas etc.!!!! Thanks!

        Comment


          #19
          The only issue I have now is before, all 3 of the speakers I had running would more or less be in sync when they talked. Now it is one at a time. ????

          Comment


            #20
            Originally posted by DBNet View Post
            The only issue I have now is before, all 3 of the speakers I had running would more or less be in sync when they talked. Now it is one at a time. ????
            I added lock for ability to properly wait for speech to finish - when you have one TTS after another. But I don't think it should affect between the speakers. I'll check.

            But if you really want TTS in sync - you should use speaker groups.

            Comment


              #21
              Yeah, I tested - HS sends the TTS to the speakers in sequence and waits for the function call to return before sending to another speaker.

              So now I have a dilemma - either have the "wait" to have multiple TTS on the same speaker, or don't have the "wait" for sending TTS to multiple speakers.

              The "Speak Something" event action does have "Wait for Speech to Finish" option, but unfortunately it doesn't get passed to the plugin. I asked HS support, but as usual they are dead silent.

              Comment


                #22
                Ver 3.0.0.70 - Added queuing requests so HS can send same TTS to multiple devices simultaneously

                So now HS shouldn't wait, but the TTS should be queued

                Comment


                  #23
                  Originally posted by alexbk66 View Post
                  Ver 3.0.0.70 - Added queuing requests so HS can send same TTS to multiple devices simultaneously

                  So now HS shouldn't wait, but the TTS should be queued
                  Looks like you are close to a kind of speak proxy! I remember Blade has made such a proxy. I do not know whether he still develops. The shop page is gone. But he still answers questions on the forum.

                  Comment


                    #24
                    Ok...I just went to HS4 yesterday, you know, just to try to create more issues. LOL (Kidding on trying to do that of course.)

                    So I just now went and moved to Beta 3.0.0.70 and HS4 found it and installed it just fine. Also then sent out a test event and all speakers (well the 3 I had selected to talk) all talked at the same time again. So far so go.

                    Comment


                      #25
                      Originally posted by DBNet View Post
                      Ok...I just went to HS4 yesterday, you know, just to try to create more issues. LOL (Kidding on trying to do that of course.)

                      So I just now went and moved to Beta 3.0.0.70 and HS4 found it and installed it just fine. Also then sent out a test event and all speakers (well the 3 I had selected to talk) all talked at the same time again. So far so go.
                      Good to know

                      Comment

                      Working...
                      X