Announcement

Collapse
No announcement yet.

Couple of problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Couple of problems

    Having some problems.

    1. When I go to the Playlists page and it refreshes with the list of playlists I have it adds the word "Playlist-" to the beginning of some playlists. (really random) ie- now instead of a playlist named "Christmas" I have a playlist named "Playlist-Christmas". The last time I did it, it changed the playlist "Blue Man Group" to "Playlist-Playlist-Blue Man Group"

    Kind of messes up my events.

    2. Is there no way to script the information out of the "Client Player" to devices in HS to put on a screen in HSTouch? I have even looked at the webpage source to see if I could find clues there.


    Thanks,
    Tim
    FB Page - https://www.facebook.com/pages/Capt-Tim/209398425902188

    HSTouch Layouts - https://www.facebook.com/media/set/?...5902188&type=3

    No, Im from Iowa. I only work in outer space. Captain Kirk

  • #2
    Any help, please.
    I really like this plugin.

    Thanks,
    Tim
    FB Page - https://www.facebook.com/pages/Capt-Tim/209398425902188

    HSTouch Layouts - https://www.facebook.com/media/set/?...5902188&type=3

    No, Im from Iowa. I only work in outer space. Captain Kirk

    Comment


    • #3
      I've not had this happen in the years I've been using this plug-in. Being a playlist hater I am sure I don't use a lot of the features of this plug-in. I only use it for a little music in the mornings while getting ready for work.

      I guess I'd have to ask if you're making the playlist in BLMediaPlayer or somewhere else and just having BLMediaPlayer read them, which is the way i use it.

      If you can recreate the issue at will grab a detailed log of it happening and send it off to Blade.
      Marty
      ------
      XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
      Playing with HS3 a bit but it's just play at this point.

      Comment


      • #4
        A little more testing and a debug log.
        I go to the Client player asp page, pick a speaker client, pick a playlist (Christmas), It starts to play, but lists the playlist as "Playlist-Christmas". So I go back to the Playlist asp page, use the drop down to see all my playlists, and the playlist "Christmas" is now listed as "Playlist-Christmas".
        I can actually do this with any playlist.
        Needless to say but I have an event to play the Christmas playlist and it won't, because the name of the playlist is now "Playlist-Christmas".
        I made all my playlists in Windows Media Player.

        Tim
        Attached Files
        FB Page - https://www.facebook.com/pages/Capt-Tim/209398425902188

        HSTouch Layouts - https://www.facebook.com/media/set/?...5902188&type=3

        No, Im from Iowa. I only work in outer space. Captain Kirk

        Comment


        • #5
          Log a help desk ticket on my site and attach the debug log to the ticket. It is easier to track. Thanks
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            I did open a ticket.
            I will go back and add the log.

            Tim
            FB Page - https://www.facebook.com/pages/Capt-Tim/209398425902188

            HSTouch Layouts - https://www.facebook.com/media/set/?...5902188&type=3

            No, Im from Iowa. I only work in outer space. Captain Kirk

            Comment


            • #7
              playlist naming

              I have the same problem of adding "playlist -" to my playlists using HS3 plugin.
              Chris

              Comment

              Working...
              X