Announcement

Collapse
No announcement yet.

Anyway to have the plugin not register as a speak proxy?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anyway to have the plugin not register as a speak proxy?

    @Spud,

    Is there any way to have the plugin not register as a speak proxy? I don't plan on using this plugin in that way and it's currently messing with my announcements.
    MeiAutomtion Home

    #2
    not right now, but I'm going to add this option in the next version

    Comment


      #3
      Originally posted by spud View Post
      not right now, but I'm going to add this option in the next version
      Awesome. Unfortunately, this means i'll have to disable it for now. I'm getting duplicate messages and it's just reading out the BLSpeech special command tags..LOL

      Hopefully the new version is up soon (but no rush!)
      MeiAutomtion Home

      Comment


        #4
        I don't know how BLSpeech works, but with a standard Speak action you can target specific speakers (default being all speakers), so if you use that feature the TTS won't be send to the Chromecasts

        Comment


          #5
          Originally posted by spud View Post
          I don't know how BLSpeech works, but with a standard Speak action you can target specific speakers (default being all speakers), so if you use that feature the TTS won't be send to the Chromecasts

          Yeah, I guess I could limit it..I currently only send it to 1 (The server's audio output) and not other devices. I'll try this out and report back.

          edit: I've changed (I think) all of my announcements. I'll have to test after I get out of this meeting
          MeiAutomtion Home

          Comment


            #6
            The above did work, but left me with duplicating messages. Unchecking "Forward Speak Actions to HS Speakers" solved that issue

            now everything is back to normal and I have the use of this awesome plugin
            MeiAutomtion Home

            Comment


              #7
              FYI in version 3.0.0.11 you can now disable TTS for each chromecast from the config page.

              Comment


                #8
                @spud,

                So for the best connection reliability would you suggest I check "Forward Speak actions to HS Speakers" and uncheck the TTS for each or just uncheck them all (I use BLSpeech and BLRussound for notifications in the house, so only use the CC plugin for monitoring when someone starts and stops music to turn on/off the BLRussound zones if they aren't on already)
                MeiAutomtion Home

                Comment


                  #9
                  Originally posted by sirmeili View Post
                  @spud,

                  So for the best connection reliability would you suggest I check "Forward Speak actions to HS Speakers" and uncheck the TTS for each or just uncheck them all (I use BLSpeech and BLRussound for notifications in the house, so only use the CC plugin for monitoring when someone starts and stops music to turn on/off the BLRussound zones if they aren't on already)
                  no you still need to have "Forward to HS speakers" unchecked to avoid the duplicate messages.

                  but you can uncheck the TTS column, so that when you run a Speak action without any specific target, it isn't sent to your chromecasts.

                  Comment

                  Working...
                  X