Announcement

Collapse
No announcement yet.

Constant disconnects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Hi spud ,

    Any update on this issue?

    FYI, I can recreate exact same problem with Google Art Gallery (personal photos not needed) by reducing slide show speed to 5s. Perhaps this will allow you to debug on your own device.

    Comment


      #17
      Hi spud

      Any update?

      Comment


        #18
        Originally posted by benrjunk View Post
        Hi spud

        Any update?
        I wasn't able to reproduce the problem with backdrop on my Android TV, I will try it again.

        Comment


          #19
          Originally posted by spud View Post

          I wasn't able to reproduce the problem with backdrop on my Android TV, I will try it again.
          Is there anything I can do to help you debug?

          I think you're running different hardware. I'm using regular Chromecast devices, not something built into a TV. If you give me some debugging instructions I can post results here. The problem is very easy to reproduce.

          Comment


            #20
            I’m having similar problems. The “online” checkbox gets unchecked daily. Currently I’ve set up an event to restart the plugin every night, but even that isn’t enough. My log is filled with errors.
            Click image for larger version

Name:	0D7BD355-4935-4C77-97F3-41ED6DEA1C6C.jpeg
Views:	23
Size:	172.3 KB
ID:	1415424I’ve tried to change the backdrop, as suggested in this thread. I'll see if that helps.

            Comment

            Working...
            X