Announcement

Collapse
No announcement yet.

Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • donstephens
    replied
    OK, Got it. I had not entered the correct IP for one of the clients. Sorry for taking up your time.

    Leave a comment:


  • donstephens
    replied
    Thanks for the note. Here is the log for the master, a HR54.
    Feb-05 1:30:30 PM DirecTV DEBUG Stack: at HSPI_DIRECTV.DirecTVApp.SendGetModeCmd()
    Feb-05 1:30:30 PM DirecTV ERROR Object reference not set to an instance of an object.
    Feb-05 1:30:30 PM DirecTV INFO WebException: ConnectFailure Unable to connect to the remote server
    I've verified that the master's IP is correctly listed in the config. Any suggestions?

    Thanks again

    Leave a comment:


  • spud
    replied
    Disable all DirecTV plugin instances but one, then set the log level to Debug from the Config page of that instance, then restart the instance, and post your logs here.
    What kind of DirecTV box do you have?

    Leave a comment:


  • donstephens
    replied
    Bump

    Leave a comment:


  • donstephens
    started a topic Issues

    Issues

    I can no longer control my clients. I suspect that DirecTV might have done an update as my IP address for the devices have changed. My log is full of 'object reference not set to an instance of an object'. Not sure how to trouble shoot this; changed the IP addresses in the config pages but still no luck. Any advice?

    Thanks
Working...
X