Announcement

Collapse
No announcement yet.

Reminders not being spoken

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reminders not being spoken

    I have spent hours trying to get HSTV to speak reminders when a show is about to start. I setup a control to speak 10 minutes before the start time. I then setup a favorite. The favorites are showing up and the control is configure, however the system never speaks. It doesn't even log anything in the event log to indicate that it is even trying to do anything.

    And yes, I have my host set to *:*.

    Please help!!

  • #2
    Did you change the time allowed to speak from the default?
    I had that issue.
    ______________________________
    Skibumsplace - Locate Me

    Comment


    • #3
      Yep. I set the speak time between 9:00 AM and 10:00 PM. I set my logging to high and not one single thing is logged when the event should be firing. I'm at a total loss.

      Comment


      • #4
        Could you post a screen shot of your Scheduled page and your control Items page?
        --
        Jeff Farmer
        HS 3, HSPhone
        My HS3 Plugins: CFHSExtras, Random, Restart, Tracker, WeatherXML, PanaBluRay
        Other Plugins In Use: APCUPSD, BLOnkyo, Device History, EasyTrigger, HSTouch Server, PHLocation2, Pushover, RFXCom, UltraGCIR3, UltraMon3, UltraPioneerAVR3, X10, Z-Wave

        Hardware: GoControl Irrigation Controler, Schlage Lever Lock, Schlage Deadbolt, Way2Call Hi-Phone, RFXCom RFXrec433 Receiver, WGL 800, TI-103, Z-Net, Pioneer 1120, Pioneer 1021, Pioneer LX302, Panasonic BDT-110, Panasonic BDT-210 x2

        Comment


        • #5
          Here are screen shots of the control, favorites and schedule. I have a speak action setup that runs pre and post scripts to switch my audio to the appropriate source and enable the speakers for entire house.
          Attached Files

          Comment


          • #6
            Lets try this.
            Go to the admin page for the channels and enter the Nickname for the two channels in your image. 1050 and 1062.
            Then lets wait until tomorrow night and see if they speak.

            What I think is happening is the blank channel name is messing up the code when the text to be spoken is being built. Some of the functions don't like a null value.
            --
            Jeff Farmer
            HS 3, HSPhone
            My HS3 Plugins: CFHSExtras, Random, Restart, Tracker, WeatherXML, PanaBluRay
            Other Plugins In Use: APCUPSD, BLOnkyo, Device History, EasyTrigger, HSTouch Server, PHLocation2, Pushover, RFXCom, UltraGCIR3, UltraMon3, UltraPioneerAVR3, X10, Z-Wave

            Hardware: GoControl Irrigation Controler, Schlage Lever Lock, Schlage Deadbolt, Way2Call Hi-Phone, RFXCom RFXrec433 Receiver, WGL 800, TI-103, Z-Net, Pioneer 1120, Pioneer 1021, Pioneer LX302, Panasonic BDT-110, Panasonic BDT-210 x2

            Comment


            • #7
              I set nicknames for both channels in the schedule and still nothing. I had the logging set to high and there are no entries for HSTV whatsoever. This is very odd.

              Comment


              • #8
                With the error level set to the highest there should be an entry in the log every minute when it does it check to see if anything is pending.

                If not, I would suggest rebooting HomeSeer and checking the log to make sure HSTV loaded correctly. No HSTV errors.
                --
                Jeff Farmer
                HS 3, HSPhone
                My HS3 Plugins: CFHSExtras, Random, Restart, Tracker, WeatherXML, PanaBluRay
                Other Plugins In Use: APCUPSD, BLOnkyo, Device History, EasyTrigger, HSTouch Server, PHLocation2, Pushover, RFXCom, UltraGCIR3, UltraMon3, UltraPioneerAVR3, X10, Z-Wave

                Hardware: GoControl Irrigation Controler, Schlage Lever Lock, Schlage Deadbolt, Way2Call Hi-Phone, RFXCom RFXrec433 Receiver, WGL 800, TI-103, Z-Net, Pioneer 1120, Pioneer 1021, Pioneer LX302, Panasonic BDT-110, Panasonic BDT-210 x2

                Comment


                • #9
                  Schedules are working now! Restarting Homeseer did it.

                  Thanks for your help!

                  Comment

                  Working...
                  X