Announcement

Collapse
No announcement yet.

Shuffle does not seem to work...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shuffle does not seem to work...

    Just noticed that when I click shuffle ON/OFF the status does not change.
    Everything else seems to work.

    Tony
    HomeSeer Version: HS3 Pro Edition
    Operating System: Microsoft Windows 10 Pro
    Processor Type and Speed: i7 - 3.26 GHz
    Total Physical Memory: 16Gig

    Plugins: BlBackup | EasyTrigger | FitbitSeer | HSTouchServer | Insteon | WeatherXML

  • #2
    From where do you click shuffle On/Off?
    I just tested shuffle from the device management page, the web player, and HSTouch on windows, and they all worked as expected.

    Comment


    • #3
      Well that's weird... It's working now. Maybe my system just needed a reboot or something. I noticed that the HSTouch media api while functional, do not handle any rapid fire button presses well. Things just lock up. Works fine for normal operation.

      Thank you!
      HomeSeer Version: HS3 Pro Edition
      Operating System: Microsoft Windows 10 Pro
      Processor Type and Speed: i7 - 3.26 GHz
      Total Physical Memory: 16Gig

      Plugins: BlBackup | EasyTrigger | FitbitSeer | HSTouchServer | Insteon | WeatherXML

      Comment


      • #4
        I can't figure out a way, in HSTouch, to toggle the shuffle device with only one button. I don't see a toggle option.

        Any ideas?
        Last edited by logbuilder; February 20th, 2017, 11:39 PM.

        Comment


        • #5
          Originally posted by logbuilder View Post
          I can't figure out a way, in HSTouch, to toggle the shuffle device with only one button. I don't see a toggle option.

          Any ideas?
          From the "Status Graphics" tab for the shuffle device, add Control Use = On and Control Use = Off for the 2 controls, I think that will enable HSTouch to toggle between the 2.

          Alternatively, with the EasyTrigger plugin you could configure a Toggle action that you would call from HSTouch: https://forums.homeseer.com/showthre...34#post1241734

          Comment


          • #6
            Changing the Control Use to ON and OFF did the trick. Now I see the toggle option in HSTouch and it works properly.

            Thanks!

            Comment

            Working...
            X