Announcement

Collapse
No announcement yet.

Plug-in will not connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Plug-in will not connect

    I have tried two different Kodi connections. Same result on both. They are auto-detected and shown when I go to the Kodi Plug-in configuration, but both have a red X under configuration. I have tried using a name and password, and using blanks, same thing. Checking the log, this is what I see:

    ~!~Kodi~!~INFO Failed to connect to Kodi player: Kodi (hpMediaCenterPC) 10.0.0.27 Method not found: 'System.Threading.Tasks.Task`1<System.Net.WebResponse> AsyncExtensions.GetResponseAsync(System.Net.WebRequest)'.

    My Homeseer system is running under Windows Server 2003 and I have tried turning off the Windows Firewall and uninstalling/removing the plug-in to no avail.

    Any suggestions?

  • #2
    this plugin needs .NET 4.5 or later, you probably have NET 4 installed, and I don't think it's possible to upgrade to .NET 4.5 on Windows server 2003

    you would need to upgrade to a newer OS, or you can try an old version of the plugin that used to work with .NET 4: see https://forums.homeseer.com/showthread.php?t=174493

    Comment

    Working...
    X