Announcement

Collapse
No announcement yet.

kodi alpha 2 v18

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • kodi alpha 2 v18

    spud I installed kodi alpha 2 v18 and there seems to be a small problem in the plugin. the plugin is not consistent in detecting when kodi is playing. sometimes the plugin will detect what is playing after you hit the pause button, but then you hit play again and it does not see kodi is playing again. could you take a look?

  • #2
    Originally posted by wadesready View Post
    spud I installed kodi alpha 2 v18 and there seems to be a small problem in the plugin. the plugin is not consistent in detecting when kodi is playing. sometimes the plugin will detect what is playing after you hit the pause button, but then you hit play again and it does not see kodi is playing again. could you take a look?
    This problem started with Alpha 1. Much of the functionality is broken. It never registers what is playing and half the time it doesn't 'see' that it is playing something at all so it never registers as playing.

    Sent from my SM-G950U using Tapatalk

    Comment


    • #3
      Originally posted by Ltek View Post
      This problem started with Alpha 1. Much of the functionality is broken. It never registers what is playing and half the time it doesn't 'see' that it is playing something at all so it never registers as playing.

      Sent from my SM-G950U using Tapatalk



      I knew it was broken since alpha 1, but spud said he would take a look at it when alpha 2 came out.

      Comment


      • #4
        I will install and test alpha 2 this weekend

        Comment


        • #5
          Any luck on a fix?
          Originally posted by spud View Post
          I will install and test alpha 2 this weekend
          Sent from my SM-G950U using Tapatalk

          Comment


          • #6
            Please test version 3.0.1.12 available here: https://forums.homeseer.com/showthre...63#post1078363

            thanks

            Comment


            • #7
              Originally posted by spud View Post
              Please test version 3.0.1.12 available here: https://forums.homeseer.com/showthre...63#post1078363

              thanks



              I tried dis-abling and with kodi enabled...both installs fail.

              I got it spud...but I had to extract it into the folder in the updates3 folder to get it to install

              appears to be working! thank you spud!!!
              Last edited by wadesready; June 26th, 2018, 06:50 PM.

              Comment

              Working...
              X