Announcement

Collapse
No announcement yet.

INFO Resolved Service: Kodi (SAN-01) - _xbmc-jsonrpc-h._tcp. - 10.0.0.70 - 8888 Jan-2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • INFO Resolved Service: Kodi (SAN-01) - _xbmc-jsonrpc-h._tcp. - 10.0.0.70 - 8888 Jan-2

    Firewall on or off. Doesn't matter. I uninstalled and reinstalled, with a complete delete of all traces of XBMC in HS3 directory.

    INFO Resolved Service: Kodi (SAN-01) - _xbmc-jsonrpc-h._tcp. - 10.0.0.70 - 8888
    Jan-29 2:16:21 PM XBMC INFO Resolved Service: Kodi (SAN-01) - _xbmc-jsonrpc-h._tcp. - 10.0.0.70 - 8888
    Jan-29 2:16:21 PM XBMC INFO Resolved Service: Kodi (SAN-01) - _xbmc-jsonrpc._tcp. - 10.0.0.70 - 9090
    Jan-29 2:16:21 PM XBMC INFO Found Service: Kodi (SAN-01)
    Jan-29 2:16:21 PM XBMC INFO Found Service: Kodi (SAN-01)
    Jan-29 2:16:21 PM XBMC INFO Failed to connect to XBMC Client: Kodi (SAN-01) 10.0.0.70 A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 10.0.0.70:9090

  • #2
    on what system is running your Kodi instance?

    I have seen these kind of problems with openelec on RPi, the solution was to completely reboot the RPi after checking the "Allow programs on other systems to control Kodi" service setting, in order to make sure the TCP server is listening correctly on port 9090

    Comment


    • #3
      Windows 2012R2

      Comment


      • #4
        there is either
        (a) something blocking the connection (firewall); to troubleshoot try to connect to 10.0.0.70 on port 9090 using telnet from your HS3 machine
        or
        (b) the TCP server is not successfully started in Kodi; you can try to enable debug logging in Kodi, and check for errors in the log file.

        Comment


        • #5
          Thank you Spud.

          I didn't realize I needed to open ports for UDP.
          I had only opened TCP.

          That fixed my problem.

          Danke Schoen!

          Comment


          • #6
            Thank you Spud.

            I didn't realize I needed to open ports for UDP.
            I had only opened TCP.

            That fixed my problem.

            Danke Schoen!

            Comment

            Working...
            X