Announcement

Collapse
No announcement yet.

Status not Changing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Yes, I do and have uninstalled it, however, my other box is a Nvidia Shield running SPMC 16.5.5 and it's not updating status either.

    Comment


    • #32
      Hi guys. Set homeseer up as a trial along with this plugin. Spent the time automating lighting in my cinema room with Kodi to find this bug which doesnt seem too consistant. Looks like movies show the correct sttus but not all TV shows. The thumbnail area updates but stays stuck in the stopped status.
      A TV show that wasnt working via IR remote worked fine when controlling the play status via the plugin itself. Later worked fine after pressing play via the IR remote.
      Tried again via the plugin on a different TV show that did not work via IR, but did not work via the plugin either.
      Got a few event tied into the status area. What can I provide to help with the fix? Prob will look at another controller otherwise

      Comment


      • #33
        Originally posted by Ackfool View Post
        Hi guys. Set homeseer up as a trial along with this plugin. Spent the time automating lighting in my cinema room with Kodi to find this bug which doesnt seem too consistant. Looks like movies show the correct sttus but not all TV shows. The thumbnail area updates but stays stuck in the stopped status.
        A TV show that wasnt working via IR remote worked fine when controlling the play status via the plugin itself. Later worked fine after pressing play via the IR remote.
        Tried again via the plugin on a different TV show that did not work via IR, but did not work via the plugin either.
        Got a few event tied into the status area. What can I provide to help with the fix? Prob will look at another controller otherwise
        Please install version 3.0.1.3 available from the Beta section of the updater. In this version I have fixed some connection problems. If you still have problems, enable "Log to File" from the config page, set the file log level to debug, then capture the problem and send me the log file (Logs/Kodi.txt). Thanks

        Comment


        • #34
          Originally posted by spud View Post
          Please install version 3.0.1.3 available from the Beta section of the updater. In this version I have fixed some connection problems. If you still have problems, enable "Log to File" from the config page, set the file log level to debug, then capture the problem and send me the log file (Logs/Kodi.txt). Thanks
          Brilliant. I'll let you know how I go

          Comment

          Working...
          X