Announcement

Collapse
No announcement yet.

Invalid win32 application error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invalid win32 application error

    I just purchased this plugin for windows but I am not having any luck. is this a 64 bit app? What versions of windows does it support?

  • #2
    This should work on any version of windows as far as I'm aware. I believe I have compiled it as 32bit, but I would have to double check tonight (not near my dev machine).

    What version of windows are you running it on?
    MeiAutomtion Home

    Comment


    • #3
      Windows Home Server, or essentially Windows Server 2003.

      Comment


      • #4
        Have you tried redownloading the plugin?

        Edit: Also, what version of the .net framework do you have installed on that machine?
        MeiAutomtion Home

        Comment


        • #5
          Looks like version 4.0

          I have managed to get it to work on another machine here on my network using the tips from another thread "Run as a remote plugin". This does work, but of course is not ideal. I believe I am limited to upgrading the .NET any further using this OS. Unfortunately upgrading the OS is not easy either, but may be the only way I can accomplish this.

          Comment


          • #6
            Originally posted by dsmasher View Post
            Looks like version 4.0

            I have managed to get it to work on another machine here on my network using the tips from another thread "Run as a remote plugin". This does work, but of course is not ideal. I believe I am limited to upgrading the .NET any further using this OS. Unfortunately upgrading the OS is not easy either, but may be the only way I can accomplish this.
            Ok, I know I use 4.6.1 or 4.6.2. I can see if I can lower it to 4.0 without any changes.
            MeiAutomtion Home

            Comment


            • #7
              Thank you, much appreciated.

              Comment


              • #8
                I am running into the same issue I believe. I am on .NET 4.0 and cant go higher until I upgrade to a newer OS. Just bought the plug-in today and it wont load. Were you able to build towards .NET 4.0?

                Comment


                • #9
                  sirmeili - Should I put in a Homeseer ticket for this issue?

                  Comment


                  • #10
                    I will see what happens when I lower the targeted version of .net. it might take me a bit as I'm buried at my day job, but I'll try and find time.
                    MeiAutomtion Home

                    Comment


                    • #11
                      Have you selected the box to target an older .NET version and re-compiled the binaries?

                      Comment

                      Working...
                      X