Announcement

Collapse
No announcement yet.

TV "online" triggering on HS startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TV "online" triggering on HS startup

    Hi-

    I have an event that checks for TV online/off to control a hidden TV lift. It works pretty well with an 8 second poll.

    One thing I am noticing though is every time HS gets restarted my TV lift event fires for some reason. Any ideas on this?

    thanks,
    Howie





  • #2
    Can you remove the time from your event? Is the power outlet Zwave or other?
    And I believe you can just do TV on then TV lift on with a manually triggered event. And call it from within another event.


    Eman.
    The Closer.

    Comment


    • #3
      Change your event trigger to "A device changes and becomes".

      I set the device value no matter what on each poll. With the way you have it set, it will trigger each time I set it. This is why you need to look for it to not only be set, but also change to that value (Change meaning it was something else and is now the value"

      This will solve your issue.
      Thanks,
      Frank

      Comment


      • #4
        Just got around to making this change but the "tv lift" event is still firing every time Homeseer starts (even though the TV remains off). It seems like the value of the TV is getting set to "online" briefly during HS Startup somehow?

        May-30 3:40:12 PM Info Latest BETA update available is:
        May-30 3:40:12 PM Info Latest update available is: 3.0.0.531
        May-30 3:40:12 PM Info System connected to MyHS Service, waiting for acknowledge...
        May-30 3:40:12 PM Info Checking for updates...
        May-30 3:40:12 PM Startup Starting the HS3 Sentry EXE
        May-30 3:40:11 PM Event Event Trigger "Monitoring HS startup"
        May-30 3:40:11 PM Startup Scripting is OK and is now running HS_startup.vb
        May-30 3:40:11 PM Startup Starting HSSentry watchdog.
        May-30 3:40:11 PM Startup Starting Event Scheduler...
        May-30 3:40:11 PM Z-Wave Starting Z-Wave Polling for Network FAE60071...
        May-30 3:40:09 PM Event Event Trigger "TV Lift TV Lift Up"
        May-30 3:40:09 PM Startup Running the startup script HS_startup.vb
        May-30 3:40:09 PM Startup Starting Find service...
        May-30 3:40:09 PM Startup Updater services starting...
        May-30 3:40:09 PM Speech Listening for remote speaker connections on port 10401
        May-30 3:40:09 PM Startup Initializing Speaker Client Interface
        May-30 3:40:09 PM Startup Start automation engine...
        May-30 3:40:09 PM Startup HStouch server not started since it is disabled in setup.


        Click image for larger version

Name:	meiku.png
Views:	72
Size:	34.3 KB
ID:	1307985

        Comment


        • #5
          sorry I'm just now seeing this. I'm not getting email updates for some reason from this forum. I'll see if I can reproduce and report back. If I can reproduce, I can fix it.
          Thanks,
          Frank

          Comment

          Working...
          X