Announcement

Collapse
No announcement yet.

plugin load error after upgrading to ubuntu 18.04/ Mono 5.20.1.19

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • plugin load error after upgrading to ubuntu 18.04/ Mono 5.20.1.19

    After upgrading ubuntu and mono I am seeing the following error when the plugin tries to start:

    Could not load type of field 'HSPI_Meiku.Classes.RokuAPI:_client' (8) due to: Could not load file or assembly 'System.Net.Http, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies.

    any ideas how to fix?


  • #2
    sirmeili -

    Any thoughts on this? This plugin is still unusable for me. I have not run into any issues with other plugins after upgrading so it seems to be isolated to meiku on my system.

    Comment


    • #3
      Never heard from anyone on this but I was able to get it to work again by uninstalling and reinstalling the plugin.

      Comment

      Working...
      X