Announcement

Collapse
No announcement yet.

[BUG] 3.2.0.9 ... Logging always = INFO

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] 3.2.0.9 ... Logging always = INFO

    sirmeili
    I've tested this extensively.

    Log setting changes back to INFO when the PI start starts, no matter you set the Logging setting...
    HS3 Plugin UI
    or
    Directly in the text INI file

    It fills up the log since I have it polling every 10 seconds to ensure it captures activity for automation of lights, etc.

    Hoping you can fix soon?

    thx

    #2
    Originally posted by Ltek View Post
    sirmeili
    I've tested this extensively.

    Log setting changes back to INFO when the PI start starts, no matter you set the Logging setting...
    HS3 Plugin UI
    or
    Directly in the text INI file

    It fills up the log since I have it polling every 10 seconds to ensure it captures activity for automation of lights, etc.

    Hoping you can fix soon?

    thx
    If you want HomeSeers attention please create a ticket. See https://dev.homeseer.com/servicedesk/customer/portals

    ---
    John

    Comment


      #3
      Originally posted by John245 View Post

      If you want HomeSeers attention please create a ticket. See https://dev.homeseer.com/servicedesk/customer/portals

      ---
      John
      This is a problem withMeiKu... which is why I posted it in this forum.

      Comment


        #4
        Originally posted by Ltek View Post

        This is a problem withMeiKu... which is why I posted it in this forum.
        Ok. Sorry that it was not clear for me.

        ---
        John

        Comment


          #5
          I will work on this as soon as I can. been stuck at work for 13+ ours a day for a week. I'm only now getting to check forums/emails.
          MeiAutomtion Home

          Comment


            #6
            Originally posted by sirmeili View Post
            I will work on this as soon as I can. been stuck at work for 13+ ours a day for a week. I'm only now getting to check forums/emails.
            Hope you are doing well and things have eased up for you. Have a great 4th!

            Comment


              #7
              I"ll be looking at this soon. I have it logged on my tracking site (which I'm trying to figure out how to make partially public for bug tracking)
              MeiAutomtion Home

              Comment

              Working...
              X