Announcement

Collapse
No announcement yet.

Error repeating in logs...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error repeating in logs...

    I am seeing the following error repeating in my logs on somewhat irregular intervals varying from 5-45 seconds as far as I can tell so far.
    "There was a problem trying to get the Media Player. There is an error in XML document (10, 90)."

    Things seem to be working just fine, but perhaps something isn't working that I just don't use frequently.

    Meiku 3.2.0.10 running on HS4 4.1.9.0 on Windows.

    Any idea how I can get this cleaned up?

    Thanks for any pointers!

    I just noticed this is in the HS3 plugins area... I don't know how to move it to the HS4 plugins, if a moderator wants to move it?

    #2
    This is an HS3 plugin, which is why it's in that area. This has not been ported to a native HS4 plugin yet.


    As to your issue, I will try and add some logging/error catching to give a better idea of what is going on.

    Comment


      #3
      Awesome, thank you!

      Comment


        #4
        Thank you for looking into this. I am seeing the same repeating error... I am also finding the plugin is less ... stable... on HS4. It will work for a while and then all actions requested from my HSTouch UI fail... I go to the Homeseer device page and attempt to execute the same actions using the "controls" drop down, and they do not execute. I stop and restart the plugin... sometimes things work... sometimes they don't.

        Comment

        Working...
        X