Announcement

Collapse
No announcement yet.

3.2.0.11 Fails to load with HS4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    3.2.0.11 Fails to load with HS4

    I attempted to install your beta to see if my disconnect issue was addressed but I am getting this:

    Unexpectedly Failed during plugin startup: Could not load type of field 'HSPI_Meiku.Classes.RokuAPI:_client' (9) due to: Could not load file or assembly 'System.Net.Http, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies.




    #2
    So it is not just the beta...I tried installing 3.2.0.10 and I get the same message.

    Unexpectedly Failed during plugin startup: Could not load type of field 'HSPI_Meiku.Classes.RokuAPI:_client' (9) due to: Could not load file or assembly 'System.Net.Http, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies.

    Comment


      #3
      I was able to get this working by installing this package:

      apt-get -y install libmono-system-net-http4.0-cil

      Comment


        #4
        Sorry, yeah, I was going to ask what OS you were running it on and what version of Mono if it was LInux.
        MeiAutomtion Home

        Comment

        Working...
        X