Announcement

Collapse
No announcement yet.

Install of Sonos PI on new computer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install of Sonos PI on new computer

    Hi, I recently migrated to a new computer and I cant get the Sonos PI to work.

    It does connect to the player, and the player can be controlled from the web interface of Homeseer, when play is pressed on the sonos device it starts to play, and stop work and so on.

    Adjusting the volume in the android phone app, updates the volume in homeseer and the other way around. But play is the issue. When I press play in homeseer, the player starts but does not update the state of the player in homeseer more than one time. One time each time the plugin is restarted.

    Track Position keeps counting in homeseer even thou the play has been paused using Andoid app. And the Sonos trigger, triggers only once each restart of the plugin.

    Is this a known issue? Is there a fix? What can I do?

    Thanks for any help!
    /Anders

  • #2
    Originally posted by Agwan View Post
    Hi, I recently migrated to a new computer and I cant get the Sonos PI to work.

    It does connect to the player, and the player can be controlled from the web interface of Homeseer, when play is pressed on the sonos device it starts to play, and stop work and so on.

    Adjusting the volume in the android phone app, updates the volume in homeseer and the other way around. But play is the issue. When I press play in homeseer, the player starts but does not update the state of the player in homeseer more than one time. One time each time the plugin is restarted.

    Track Position keeps counting in homeseer even thou the play has been paused using Andoid app. And the Sonos trigger, triggers only once each restart of the plugin.

    Is this a known issue? Is there a fix? What can I do?

    Thanks for any help!
    /Anders
    Check your firewall. The pi itself needs to have all allowance.
    Dirk

    Comment

    Working...
    X