Announcement

Collapse
No announcement yet.

Error on start up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error on start up

    I noticed in the startup log this message:

    ~!~Sonos Warning~!~Warning in InitIO for Instance = received (192.168.0.64), which is a different IP adress [SIC] from it's server binding ()

    Sonos plugin seems to be working, though. I don't see anything in the plugin Config to change. Please let me know what, if anything, I need to do.

    Thanks,
    Elliott
    Last edited by Richel; March 9th, 2019, 04:04 PM. Reason: Not unique to my moving HS3Pro to new computer

  • #2
    https://forums.homeseer.com/forum/me...23#post1282823

    Its a benign warning as outlined above

    Comment


    • #3
      Originally posted by Richel View Post
      I noticed in the startup log this message:

      ~!~Sonos Warning~!~Warning in InitIO for Instance = received (192.168.0.64), which is a different IP adress [SIC] from it's server binding ()

      Sonos plugin seems to be working, though. I don't see anything in the plugin Config to change. Please let me know what, if anything, I need to do.

      Thanks,
      Elliott
      I'm going to remove this again. It is NOW totally benign, it was designed to point to an issue in HS3, but that has been solved unless you are not on version >479.
      I think the check itself, is not working as it should to start with .....

      Comment


      • #4
        Originally posted by dcorsus View Post

        I'm going to remove this again. It is NOW totally benign, it was designed to point to an issue in HS3, but that has been solved unless you are not on version >479.
        I think the check itself, is not working as it should to start with .....
        Thank you!

        Comment

        Working...
        X