Announcement

Collapse
No announcement yet.

Heater status and setpoints

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Heater status and setpoints

    Im' converting my pool to salt this year and I bought the equipment with homeseer in mind. I have the plugin talking to my ps4 through the 232 thingy(as you can tell I'm new to this) and I can control my heater from the settings menu, however shouldn't I see a heater status and heater setpoint in those devices? Not 100% sure I have all the configurations set right. I'm pool only with 1 hayward heat pump heater.
    Attached Files
    If it ain't broke, don't fix it!

  • #2
    If I recall correctly, I had to change the label of my heater in the AquaConnect control panel to "Gas Heater" in order for the plug-in's heater control/status devices to work properly.
    Last edited by jbbtex; May 14th, 2015, 07:26 PM.

    Comment


    • #3
      Thanks Brady, That was it!
      If it ain't broke, don't fix it!

      Comment


      • #4
        Thanks for the assist jbbtex!

        The Plugin was programmed to look for Heater1 label = "Gas Heater" on the actual pool controller.

        Comment


        • #5
          happnatious1,

          I added a "Spa" configuration option to allow you to disable to Spa section and associated devices. You can try it out by disabling Aquaconnect from the Manage Plugins screen and then replace the HSPI_AQUACONNECT.exe file with the new compressed version I just added to this thread...
          http://board.homeseer.com/showthread.php?t=174354

          Then reenable the Aquaconnect plugin.

          Let me know how it goes.

          Thanks!

          Mike

          Comment

          Working...
          X