Announcement

Collapse
No announcement yet.

Errors from plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pete@malibubeach.com
    replied
    It happened twice (in quick succession) several days ago. Just restarted HS3 and there are no errors. I'll watch for it in the future.

    Leave a comment:


  • Mister2t
    replied
    Hi Pete,

    I have no clue what could be causing it?

    If you see it start happening again, please turn on the option to "Debug Mode Enable" on the aquaconnect "Config" menu page and share with me the detailed logging data...that should help us troubleshoot the cause of issue.

    Thanks!

    Mike

    Leave a comment:


  • pete@malibubeach.com
    started a topic Errors from plugin

    Errors from plugin

    Yesterday, I started getting these errors from the plug in. They started when I restarted Homeseer (it crashed for reasons unknown). I rebooted the box to see if that would help---I got the errors in little bursts as you can see for about twelve hours and now they seem to have stopped and everything seems to work okay. Any thoughts? This was the last of them---I restarted at about 7:00 last night, so they went on for about 13 hours and then stopped, probably coincident with when the filter came on this morning.

    Dec-07 8:21:34 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:21:33 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:21:18 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:21:17 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:21:16 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:21:15 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:20:50 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:20:49 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:20:49 AM Z-Wave Device: HSM200 Master Bath Temperature Set to -110.92 (F)

    Dec-07 8:20:48 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:20:47 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:20:22 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:20:21 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:20:20 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:20:19 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

    Dec-07 8:19:54 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.
Working...
X