Announcement

Collapse
No announcement yet.

work with Jandy legacy firmware 1.6.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • spud
    replied
    the wiki page for Jandy legacy says:

    Home Automation System Integration

    Compatibility coming soon...
    http://www.autelis.com/wiki/index.ph...em_Integration

    So I don't know if it works with this plugin, probably not.
    Best way to know is to try...

    Leave a comment:


  • pohoda
    started a topic work with Jandy legacy firmware 1.6.2

    work with Jandy legacy firmware 1.6.2

    Has anyone set this up using the Jandy legacy firmware? In HS2 it didn't work very well with Autelis controller. It was very unreliable. I am hoping that someone has tried this plugin with HS3 using the legacy firmware. I posted on the Autelis forum to see if I am running the latest firmware.

    Thanks,

    Paul
Working...
X