Announcement

Collapse
No announcement yet.

Autelis using Alexa skill doesn't detect the "Spa Heat" device

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Autelis using Alexa skill doesn't detect the "Spa Heat" device

    I've been troubleshooting this issue for a while now and am hoping someone can assist me in figuring out what the issue might be. I have tried to rediscover, checked to make sure the voice options are checked, unchecked them rechecked them, and still no matter what I do the Alexa Homeseer skill does not see the "Spa Heat" device that the Autelis plugin creates. I can control this device without any issue through HSTOUCH. I checked logs, but I do not really see anything other than the standard AUTELIS initialization logs. I am not sure if this issue is an Homeseer skill issue or AUTELIS plugin issue or both. Does anyone know how I might go about troubleshooting this issue?

    Thanks,

    Paul

  • #2
    From the device management page, click the "Spa Heat" device to edit it, then click the "Status Graphics" tab and set the "Control Use" fields to Off and On for the Off and On controls.

    Comment


    • #3
      Originally posted by spud View Post
      From the device management page, click the "Spa Heat" device to edit it, then click the "Status Graphics" tab and set the "Control Use" fields to Off and On for the Off and On controls.
      This worked! Thank you so much. This was bothering me for a while.

      -Paul

      Comment

      Working...
      X