Announcement

Collapse
No announcement yet.

Rfid

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rfid

    I am in bad need of help. I purchased HomeSeer in a RFID kit from iAutomate.com and have been unable to get the RFID receiver to work.

    HomeSeer is working great and I know that the comm port is working and I am using the breakout cable that iAutomate provides so I am sure it is not the cable wiring. The receiver only has the right side green light on and no others are operating.

    Can somebody please help. I have been unable to get ANY responses from iAutomate.

  • #2
    Can you provide a little bit more information, such as is the plug-in enabled, is the COM port set, can you post some of the log file to see what's happening, etc.


    We'll try to help.
    -Todd

    ____________________________________________________________ ________________
    HS2Pro: 2.5.0.81 :: HS3Pro (beta) || Plugins:| SmartHome PowerLinc USB, Global Cache, BLBackup, DooCPU Monitor, DooMotion, BLOutlook, BLIcon, BLOutgoingCalls, OutgoingCalls, ROC-Rnd, HSTouch iPhone, UPS Monitor, DooMenuBar, BLSpeech, HSTouch Server, WAF AB8SS, mcsTemperature, VWS, BLChart, RFXCOM, ISY Insteon, iAutomate RFID, iTunes, NetCAM, DSC Security, Nest

    Comment


    • #3
      Thank you so much for trying to help. I have found it to be imposible to get any help from iAutomate.

      The hspi_RFID.exe plug-in is enabled and I have tried com port 1 and 3, (1 is a hardware com port and 3 is a USB to com converter)

      Here is the HomeSeer log:
      5/30/2006 3:56:53 PM ~!~Start~!~
      5/30/2006 3:56:53 PM ~!~Start~!~************************************************* *******************
      5/30/2006 3:56:53 PM ~!~Start~!~ HomeSeer version 2.0.2041.0 Starting Now
      5/30/2006 3:56:53 PM ~!~Start~!~************************************************* *******************
      5/30/2006 3:56:53 PM ~!~Start~!~
      5/30/2006 3:56:54 PM ~!~Startup~!~Loading Settings
      5/30/2006 3:56:54 PM ~!~Warning~!~HomeSeer was not shut down successfully the previous time it was started.
      5/30/2006 3:56:56 PM ~!~Info~!~HomeSeer is performing database maintenance on sample.mdb
      5/30/2006 3:56:58 PM ~!~Info~!~Database maintenance Completed Successfully.
      5/30/2006 3:56:58 PM ~!~Startup~!~Settings Loaded.
      5/30/2006 3:56:58 PM ~!~Startup~!~Loading configuration file ...
      5/30/2006 3:57:00 PM ~!~Info~!~Loading device types file...
      5/30/2006 3:57:00 PM ~!~Database~!~Opening up HomeSeer database C:\Program Files\HomeSeer 2\config\sample.mdb
      5/30/2006 3:57:01 PM ~!~Info~!~Loading Devices...
      5/30/2006 3:57:02 PM ~!~Load Config~!~4 total devices loaded.
      5/30/2006 3:57:02 PM ~!~Load Config~!~Checking device type settings for all devices...
      5/30/2006 3:57:02 PM ~!~Load Config~!~Finished checking device type settings.
      5/30/2006 3:57:02 PM ~!~Load Config~!~Loading Events...
      5/30/2006 3:57:02 PM ~!~Load Config~!~2 total events loaded.
      5/30/2006 3:57:02 PM ~!~Info~!~Loading TV Timers...
      5/30/2006 3:57:02 PM ~!~Database~!~HomeSeer configuration database C:\Program Files\HomeSeer 2\config\sample.mdb has been closed.
      5/30/2006 3:57:02 PM ~!~Info~!~HomeSeer version is: 2.0.2041.0
      5/30/2006 3:57:03 PM ~!~Info~!~Saving address book
      5/30/2006 3:57:03 PM ~!~Info~!~Saving mailboxes
      5/30/2006 3:57:04 PM ~!~Startup~!~Checking for available plug-ins
      5/30/2006 3:57:04 PM ~!~Info~!~Found plug-in: X10 CM11A/CM12U, version: 1.0.2.0
      5/30/2006 3:57:05 PM ~!~Info~!~Found plug-in: SmartHome PowerLinc USB, version: 1.0.0.7
      5/30/2006 3:57:05 PM ~!~Info~!~Found plug-in: iAutomate RFID, version: 1.1.0.0
      5/30/2006 3:57:08 PM ~!~Startup~!~Restoring device status
      5/30/2006 3:57:08 PM ~!~Startup~!~Initializing Plug-Ins
      5/30/2006 3:57:08 PM ~!~Info~!~Initializing X10 Plug-in: X10 CM11A/CM12U On COM Port 1
      5/30/2006 3:57:08 PM ~!~Info~!~Initializing Plug-in: X10 CM11A/CM12U
      5/30/2006 3:57:08 PM ~!~Info~!~Initializing CM11A/12U on COM port 1
      5/30/2006 3:57:08 PM ~!~Info~!~Done initializing X10 interface X10 CM11A/CM12U
      5/30/2006 3:57:08 PM ~!~Startup~!~IR Label file (config\irlbl.cfg) missing or corrupt, creating new file
      5/30/2006 3:57:08 PM ~!~Info~!~Done initializing infrared interface
      5/30/2006 3:57:08 PM ~!~Info~!~Initializing Plug-in: iAutomate RFID
      5/30/2006 3:57:09 PM ~!~COM Plugin~!~Calling InitIO
      5/30/2006 3:57:09 PM ~!~COM Plugin Info~!~iAutomate RFID Plug-In Initializing...
      5/30/2006 3:57:09 PM ~!~COM Plugin Info~!~iAutomate RFID (c)2005, iAutomate.com
      5/30/2006 3:57:09 PM ~!~COM Plugin Info~!~iAutomate RFID Version 1.1.0
      5/30/2006 3:57:09 PM ~!~iAutomate RFID~!~iAutomate RFID Plug-In Copyright 2005, iAutomate.com
      5/30/2006 3:57:09 PM ~!~iAutomate RFID~!~iAutomate RFID Version 1.1.0
      5/30/2006 3:57:09 PM ~!~Info~!~Done initializing plug-in iAutomate RFID
      5/30/2006 3:57:10 PM ~!~Info~!~Local IP address is: 192.168.0.206
      5/30/2006 3:57:10 PM ~!~Info~!~Web Server thread started on port 81
      5/30/2006 3:57:10 PM ~!~Startup~!~Initializing text to speech
      5/30/2006 3:57:11 PM ~!~Info~!~Listening for remote speaker connections on port 8742
      5/30/2006 3:57:11 PM ~!~Startup~!~Start remoting
      5/30/2006 3:57:11 PM ~!~Startup~!~Start event processing
      5/30/2006 3:57:11 PM ~!~Info~!~This version of HomeSeer is registered.
      5/30/2006 3:57:11 PM ~!~Startup~!~Running startup script
      5/30/2006 3:57:13 PM ~!~Startup~!~Scripting is OK
      5/30/2006 3:57:13 PM ~!~Info~!~Done with scripting
      5/30/2006 3:57:13 PM ~!~Startup~!~Starting scheduler
      5/30/2006 3:57:13 PM ~!~Startup~!~Start up complete.
      5/30/2006 3:57:21 PM ~!~Info~!~Web Server authorized local login successful from: 127.0.0.1 User: default
      5/30/2006 3:57:24 PM ~!~Info~!~Speaker client connected from: 192.168.0.102
      5/30/2006 3:57:34 PM ~!~iAutomate RFID~!~Error: The network is missing 1 readers, including at least Reader ID 1
      5/30/2006 3:57:34 PM ~!~iAutomate RFID~!~ The system will remain inoperable until this situation is corrected.
      5/30/2006 3:57:34 PM ~!~iAutomate RFID~!~-- Automatic Reset/Retry will occur in 1 minute --
      5/30/2006 3:57:39 PM ~!~Info~!~Speaker client connected from: 127.0.0.1
      5/30/2006 3:58:34 PM ~!~iAutomate RFID~!~RESTART REQUESTED - RESETTING THE RFID NETWORK
      5/30/2006 3:58:58 PM ~!~iAutomate RFID~!~Error: The network is missing 1 readers, including at least Reader ID 1
      5/30/2006 3:58:58 PM ~!~iAutomate RFID~!~ The system will remain inoperable until this situation is corrected.
      5/30/2006 3:58:58 PM ~!~iAutomate RFID~!~-- Automatic Reset/Retry will occur in 1 minute --

      and here is the plug-in log:
      5/30/2006 3:58:34 PM:057514.13 ~RESTART REQUESTED - RESETTING THE RFID NETWORK
      5/30/2006 3:58:34 PM:057514.53 ~Timer Count: 0
      5/30/2006 3:58:38 PM:057518.28 ~Timer Count: 1
      5/30/2006 3:58:38 PM:057518.53 ~Timer Count: 2
      5/30/2006 3:58:38 PM:057518.56 ~Resetting Network, waiting 7.2 seconds.
      5/30/2006 3:58:45 PM:057525.81 ~Timer Count: 3
      5/30/2006 3:58:49 PM:057529.56 ~Timer Count: 4
      5/30/2006 3:58:49 PM:057529.81 ~Timer Count: 5
      5/30/2006 3:58:49 PM:057529.81 ~Pinging Reader and reading/resetting reader errors.
      5/30/2006 3:58:51 PM:057531.06 ~Timer Count: 6
      5/30/2006 3:58:52 PM:057532.31 ~Timer Count: 7
      5/30/2006 3:58:53 PM:057533.56 ~Timer Count: 8
      5/30/2006 3:58:54 PM:057534.81 ~Timer Count: 9
      5/30/2006 3:58:56 PM:057536.06 ~Timer Count: 10
      5/30/2006 3:58:57 PM:057537.31 ~Timer Count: 11
      5/30/2006 3:58:57 PM:057537.52 ~Timer Count: 261
      5/30/2006 3:58:58 PM:057538.02 ~Timer Count: 262
      5/30/2006 3:58:58 PM:057538.02 ~Configuration Reader: 1
      5/30/2006 3:58:58 PM:057538.02 ~Missing Reader: 1, Missing Config: 0, Duplicate Reader: 0
      5/30/2006 3:58:58 PM:057538.02 ~Error: The network is missing 1 readers, including at least Reader ID 1
      5/30/2006 3:58:58 PM:057538.03 ~ The system will remain inoperable until this situation is corrected.
      5/30/2006 3:58:58 PM:057538.03 ~-- Automatic Reset/Retry will occur in 1 minute --
      5/30/2006 3:59:58 PM:057598.03 ~RESTART REQUESTED - RESETTING THE RFID NETWORK
      5/30/2006 3:59:58 PM:057598.14 ~Timer Count: 0
      5/30/2006 4:00:01 PM:057601.89 ~Timer Count: 1
      5/30/2006 4:00:02 PM:057602.14 ~Timer Count: 2
      5/30/2006 4:00:02 PM:057602.14 ~Resetting Network, waiting 7.2 seconds.
      5/30/2006 4:00:09 PM:057609.39 ~Timer Count: 3
      5/30/2006 4:00:13 PM:057613.14 ~Timer Count: 4
      5/30/2006 4:00:13 PM:057613.39 ~Timer Count: 5
      5/30/2006 4:00:13 PM:057613.39 ~Pinging Reader and reading/resetting reader errors.
      5/30/2006 4:00:14 PM:057614.64 ~Timer Count: 6
      5/30/2006 4:00:15 PM:057615.89 ~Timer Count: 7
      5/30/2006 4:00:17 PM:057617.14 ~Timer Count: 8
      5/30/2006 4:00:18 PM:057618.39 ~Timer Count: 9
      5/30/2006 4:00:19 PM:057619.64 ~Timer Count: 10
      5/30/2006 4:00:20 PM:057620.89 ~Timer Count: 11
      5/30/2006 4:00:21 PM:057621.09 ~Timer Count: 261
      5/30/2006 4:00:21 PM:057621.59 ~Timer Count: 262
      5/30/2006 4:00:21 PM:057621.59 ~Configuration Reader: 1
      5/30/2006 4:00:21 PM:057621.59 ~Missing Reader: 1, Missing Config: 0, Duplicate Reader: 0
      5/30/2006 4:00:21 PM:057621.59 ~Error: The network is missing 1 readers, including at least Reader ID 1
      5/30/2006 4:00:21 PM:057621.61 ~ The system will remain inoperable until this situation is corrected.
      5/30/2006 4:00:21 PM:057621.63 ~-- Automatic Reset/Retry will occur in 1 minute --

      Here is the iAutomate.ini file
      [Tag Age]
      [Tag Away]
      [Settings]
      DateTime=5/30/2006 4:04:15 PM
      Port=3
      Taglist=770,2012
      Converted2=True
      sBaud=152000
      [Reader-1]
      Location=Office
      Name=Main
      RSSI=60
      Gain=1
      Timeout=2
      [770]
      Name=John
      Timeout=7
      Model=2
      [2012]
      Name=Deb
      Timeout=2
      Model=2
      Last edited by jyingling; May 30th, 2006, 03:06 PM. Reason: additional information

      Comment


      • #4
        http://board.homeseer.com/forumdisplay.php?f=758

        There is alot of information on the iAutomate forum shown above. Also, pMonohan is good about watching and responding to the posts on the forum.

        These things really do work.

        How did you make the reader cable?

        Bob

        Comment


        • #5
          I am using the one that came with the kit I bought from iAutomate. Thanks for the forum information I will take a look

          Comment


          • #6
            My kit came with a break-out cable & power supply. But, I had to make the RJ-45 cable to connect from the break-out cable to the reader. This cable isn't a standard cat5. It has to be made according to the drawings provided by iAutomate.

            Comment


            • #7
              Contact Peter (pmonohan) thru the iautomate thread, I had similar problems and he had me send my ini file, he made some changes and all has been well since (this was in november) I recently did a total rebuild and thank goodness I kept the file because i needed to use it again to get the system up and running. I will say that RFID and ACRF are 100% reliable in my setup.

              make sure you are using a legacy serial port (1-4) once the system is up you can change it. I am currently using comm port 5 with no issues

              I was ready to throw in the towel, Peter has excellent support and stays on top of the problem until it is solved. Once you get RFID up and running you will see just how great a technology it is. Also you might need to select options to show older threads, there has not been too much posted in that forum lately because everyone who has RFID is a happy camper (i watch it daily)

              I use RFID to control my electric gate with tags on my car, truck and quad. I haven't had to open my gate nor even push a button since last november.

              One completely satisfied RFID user here

              Jack
              Over The Hill
              What Hill?
              Where?
              When?
              I Don't Remember Any Hill

              Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

              Comment


              • #8
                The break out cable that I got no longer has a female RJ45 connector on it. It has a male RJ45 cable connected directly into the DB 9 RS232 connector instead.

                I what to thank everyone for their thoughts and help. I will keep my eye on this forum as it seems to be a good one.

                To let you know I was finally able to connect to Peter by phone and he was very helpful. We were unable to resolve the issue I am having so he is overnighting me a new reader. Hopefully that will solve all of my problems.

                Comment


                • #9
                  Peter is a busy guy but he always come through. Glad you got it working. Let us know how you use it.
                  -Rupp
                  sigpic

                  Comment

                  Working...
                  X