Announcement

Collapse
No announcement yet.

Empty RFID status screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Empty RFID status screen

    Hi all!

    I'm a new owner of an iAutomate RFID product. I installed the plug-in using Homeseer updater. After a few adjustments, i was able to have my (only) reader recognized by Homeseer:

    2006-11-10 18:26:08 iAutomate RFID RESTART REQUESTED - RESETTING THE RFID NETWORK
    2006-11-10 18:26:14 iAutomate RFID Network successfully reset - please wait for network enumeration and configuration to complete.
    2006-11-10 18:26:33 iAutomate RFID Reader Status:
    2006-11-10 18:26:33 iAutomate RFID Reader 1 (Location Reader) is at Node 1 with an RSSI of 0 and a gain that is LOW
    2006-11-10 18:26:33 iAutomate RFID
    2006-11-10 18:26:33 iAutomate RFID There is 1 reader on the network.
    2006-11-10 18:26:33 iAutomate RFID
    2006-11-10 18:26:34 iAutomate RFID Setting RSSI for node 1 to a value of 60
    2006-11-10 18:26:35 iAutomate RFID Setting GAIN for node 1 to a value of HIGH GAIN
    2006-11-10 18:26:35 iAutomate RFID Receiver Gain was changed successfully for Reader 1, Node 1
    2006-11-10 18:26:40 iAutomate RFID iAutomate RFID Startup Complete.

    When i click on the "RFID status" button, all i get is a RFID logo and an empty grey box with no information. Anyone has a clue of what i'm missing here? Do i need to install extra utility software?

    Thank you!

    Richard
    Server: HomeTroller S4
    Technology: X10, Insteon, iAutomate RFID, W800RF32

  • #2
    Welcome,

    You need Java v 1.5 or later; please see:

    http://board.homeseer.com/showthread.php?t=109303

    Thanks

    Peter


    Originally posted by seguinr
    Hi all!

    I'm a new owner of an iAutomate RFID product. I installed the plug-in using Homeseer updater. After a few adjustments, i was able to have my (only) reader recognized by Homeseer:

    2006-11-10 18:26:08 iAutomate RFID RESTART REQUESTED - RESETTING THE RFID NETWORK
    2006-11-10 18:26:14 iAutomate RFID Network successfully reset - please wait for network enumeration and configuration to complete.
    2006-11-10 18:26:33 iAutomate RFID Reader Status:
    2006-11-10 18:26:33 iAutomate RFID Reader 1 (Location Reader) is at Node 1 with an RSSI of 0 and a gain that is LOW
    2006-11-10 18:26:33 iAutomate RFID
    2006-11-10 18:26:33 iAutomate RFID There is 1 reader on the network.
    2006-11-10 18:26:33 iAutomate RFID
    2006-11-10 18:26:34 iAutomate RFID Setting RSSI for node 1 to a value of 60
    2006-11-10 18:26:35 iAutomate RFID Setting GAIN for node 1 to a value of HIGH GAIN
    2006-11-10 18:26:35 iAutomate RFID Receiver Gain was changed successfully for Reader 1, Node 1
    2006-11-10 18:26:40 iAutomate RFID iAutomate RFID Startup Complete.

    When i click on the "RFID status" button, all i get is a RFID logo and an empty grey box with no information. Anyone has a clue of what i'm missing here? Do i need to install extra utility software?

    Thank you!

    Richard

    Comment


    • #3
      Re

      Thank you Peter,

      i installed JAVA 2 v1.5.0 and my RFID status screen improved a bit...

      no information is available in the box. I have registered one reader and one tag sor far, but none of them are displayed.

      See attached .JPG

      Thank you!

      Richard
      Attached Files
      Server: HomeTroller S4
      Technology: X10, Insteon, iAutomate RFID, W800RF32

      Comment


      • #4
        What version of RFID Status shows in bottom right ?? It is cut off in your image.

        Also, have you emptied your browser cache and restarted the PC ?

        Let me know

        Thanks

        Peter

        Originally posted by seguinr
        Thank you Peter,

        i installed JAVA 2 v1.5.0 and my RFID status screen improved a bit...

        no information is available in the box. I have registered one reader and one tag sor far, but none of them are displayed.

        See attached .JPG

        Thank you!

        Richard

        Comment


        • #5
          Hi Peter,

          i cleared IE cache and restarted my computer yesterday, but no change. This morning, i tried again and it worked (didn't reboot since yesterday)! However, the label "Reader/Tag Name" is still missing the leading "R" (see previously attached picture), should it be a concern?

          Thank you!

          Richard
          Server: HomeTroller S4
          Technology: X10, Insteon, iAutomate RFID, W800RF32

          Comment


          • #6
            By chance are you using https for your homeseer access?

            Comment


            • #7
              Karib,

              the address starts with "http://localhost:..."

              Richard
              Server: HomeTroller S4
              Technology: X10, Insteon, iAutomate RFID, W800RF32

              Comment


              • #8
                You forgot to answer my Question about the version of RFID Status.

                Second Question: What resolution is the monitor set to ?? Please post the whole image of the RFID Status, not an edited image.

                Thanks

                Peter

                Originally posted by seguinr
                Hi Peter,

                i cleared IE cache and restarted my computer yesterday, but no change. This morning, i tried again and it worked (didn't reboot since yesterday)! However, the label "Reader/Tag Name" is still missing the leading "R" (see previously attached picture), should it be a concern?

                Thank you!

                Richard

                Comment


                • #9
                  Hi Peter,

                  sorry, i forgot to mention the version on the bottom right of the box is 1.3. My screen resolution is 1280 * 1024. I can't attached the whole screen because limits are set by the message board (approx. 600*800). Is there other ways to include images?

                  Thank you!

                  Richard
                  Server: HomeTroller S4
                  Technology: X10, Insteon, iAutomate RFID, W800RF32

                  Comment


                  • #10
                    Richard,

                    Just wanted to check, I was bit by the same issue but I was using https

                    Joel

                    Comment


                    • #11
                      Just capture the whole image, then resize the whole image before you post (scale it)

                      Does the machine you are using have a Firewall or Antivirus app that prevents java or scripts from running ??

                      Can you give me remote access by sending me a private message for username and pw ??

                      Thanks

                      Peter


                      Originally posted by seguinr
                      Hi Peter,

                      sorry, i forgot to mention the version on the bottom right of the box is 1.3. My screen resolution is 1280 * 1024. I can't attached the whole screen because limits are set by the message board (approx. 600*800). Is there other ways to include images?

                      Thank you!

                      Richard

                      Comment


                      • #12
                        I looked at your RFID Status remotely with the Guest Access that you provided to me and it is working OK here, so I suspect that there is a problem with the PC that you are viewing the RFID Status Screen with.

                        I saw three tags behaving normally at one reader.

                        This could be a java issue, or a security/permissions issue. What browser are you using ?? Is the OS using another language other than English ?

                        I also noticed that your Tag Types are not properly set, but I could not adjust as a guest.

                        Once you correct the tag type, you MUST restart our plugin.

                        Thanks

                        Peter

                        Comment


                        • #13
                          Thank you for your visit!

                          I'm using IE 6.0 and yes, the O/S language is set in french. As for tag's types, they disappear once in a while. I entered the information, only this time, i made sure to click on "reset/restart everything"... we'll see if everything stay still, especially if a need to reboot.

                          I'll dig more on the security aspect, and everything related to Java.

                          Richard
                          Server: HomeTroller S4
                          Technology: X10, Insteon, iAutomate RFID, W800RF32

                          Comment


                          • #14
                            Patch to 1.3.4 Posted

                            http://board.homeseer.com/showthread.php?t=117766

                            Comment


                            • #15
                              Hi Peter!

                              Thank you for the update. I ran the updater and rebooted my computer, but it seem to make no difference on the version of the utility: it's still old v1.3. In Homeseer's log, i've notice "updater warning" during the process:

                              2006-12-12 21:39:01 - Updater - Starting installation of updates
                              2006-12-12 21:39:01 - Updater - Applying update: iAutomate RFID
                              2006-12-12 21:39:07 - Updater - Extracting files from zip file: WebHelp.zip
                              2006-12-12 21:39:09 - Updater - Extraction Complete.
                              2006-12-12 21:39:09 - Updater - Extracting files from zip file: RFIDstatus.zip
                              2006-12-12 21:39:10 - Updater - Extraction Complete.
                              2006-12-12 21:39:10 - Updater - Copying file: C:\Program Files\HomeSeer 2\Docs\iAutomate RFID\Tag Polarization for Maximum Range.pdf
                              2006-12-12 21:39:10 - Updater - Copying file: C:\Program Files\HomeSeer 2\Docs\iAutomate RFID\hspi_RFID License & Disclaimers.pdf
                              2006-12-12 21:39:10 - Updater - Copying file: C:\Program Files\HomeSeer 2\Docs\iAutomate RFID\iAutomate RFID Manual for HomeSeer.pdf
                              2006-12-12 21:39:10 - Updater - Copying file: C:\Program Files\HomeSeer 2\Docs\iAutomate RFID\iAutomate RFID Scripting.pdf
                              2006-12-12 21:39:10 - Updater - Copying file: C:\Program Files\HomeSeer 2\Docs\iAutomate RFID\R500HA Easy Wiring Guide.pdf
                              2006-12-12 21:39:11 - Updater - Copying file: C:\Program Files\HomeSeer 2\Docs\iAutomate RFID\R500 Cable Terminations.pdf
                              2006-12-12 21:39:11 - Updater Warning - File exists, not overwriting: C:\Program Files\HomeSeer 2\Scripts\iAutomate_TagBattery.vbs
                              2006-12-12 21:39:11 - Updater Warning - File exists, not overwriting: C:\Program Files\HomeSeer 2\Scripts\iAutomate_TagStatus.vbs
                              2006-12-12 21:39:11 - Updater Warning - File exists, not overwriting: C:\Program Files\HomeSeer 2\Scripts\iAutomate_TagStatus.vb
                              2006-12-12 21:39:11 - Updater Warning - File exists, not overwriting: C:\Program Files\HomeSeer 2\Scripts\iAutomateRFID.vbs
                              2006-12-12 21:39:11 - Info - Un-registering C:\Program Files\HomeSeer 2\hspi_RFID.exe with Windows
                              2006-12-12 21:39:12 - Info - Wave OUT id: 3
                              2006-12-12 21:39:13 - Updater - Copying file: C:\Program Files\HomeSeer 2\hspi_RFID.exe
                              2006-12-12 21:39:15 - Updater Error - Unable to install files, is HomeSeer running? Please exit it now if so. (Retry in 5 sec.)
                              2006-12-12 21:39:15 - Info - Found Hi-Phone audio device: Hi-Phone Desktop USB
                              2006-12-12 21:39:20 - Updater - Copying file: C:\Program Files\HomeSeer 2\hspi_RFID.exe
                              2006-12-12 21:39:21 - Info - Registering C:\Program Files\HomeSeer 2\hspi_RFID.exe with Windows
                              2006-12-12 21:39:23 - Updater - Installation of updates completed

                              Should i install manually?

                              Thanks!

                              Richard
                              Server: HomeTroller S4
                              Technology: X10, Insteon, iAutomate RFID, W800RF32

                              Comment

                              Working...
                              X