Announcement

Collapse
No announcement yet.

reader wiring

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • reader wiring

    New to using RFID in Home environments so my question maybe easy to answer.
    I noticed that the Rader supported by iAutomate is serial (RS232 ro 485). Is the an option to use readers without running serial wires all over the place? Are there readers that comunicate by Wi-Fi or other wireless protocol? Can the serial reader be connected to devices like Global Cache serial port? And if such options exist will the RFID plugin still support these readers? BTW, I am only interested in reasonably priced options. I know there are multi thousand dollar handheld readers but that's not appropriate for home automation.

    THanks to anyone.
    Felix

  • #2
    Originally posted by chubafelix View Post
    New to using RFID in Home environments so my question maybe easy to answer.
    I noticed that the Rader supported by iAutomate is serial (RS232 ro 485). Is the an option to use readers without running serial wires all over the place? Are there readers that comunicate by Wi-Fi or other wireless protocol? Can the serial reader be connected to devices like Global Cache serial port? And if such options exist will the RFID plugin still support these readers? BTW, I am only interested in reasonably priced options. I know there are multi thousand dollar handheld readers but that's not appropriate for home automation.

    THanks to anyone.
    Felix
    Felix the short answer to most of your questions is NO. The cabling used by Iautomate readers is Cat5 with proprietary terminations. I am pretty sure it would not work with a global cache, but if you have cat 5 to connect the GC, you could use that cat 5 for the reader. I am not aware of any wifi readers. I have 2 readers and easily cover my 2.5 acres, in fact the readers see my vehicles well before I arrive on my property
    Over The Hill
    What Hill?
    Where?
    When?
    I Don't Remember Any Hill

    Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

    Comment


    • #3
      Reader to reader communication is via RS-485, so, in theory, any solution that can bridge RS-485 to RS-485 should work, assuming that your willing to experiment with connectors, etc. Wireless RS-485 to wireless RS-485 isn't cheap, but not overly expensive when compared with the price of the readers.

      I have two readers in my house, and range is very inconsistent. I have tags that I can see down the street, and others 10 feet away that are invisible.

      Comment


      • #4
        I have two readers in my house, and range is very inconsistent. I have tags that I can see down the street, and others 10 feet away that are invisible.[/QUOTE]




        I seem to having a problem with this too. I have two tags on my system, one that's not in use and the other that I keep in my car. For some reason, both of them started at around 8am this morning appearing and disappearing off my system, about every 5 seconds. Needless to say this was creating havoc on my system as my Homeseer kept thinking that I was home/not home. Before I left for work I had to shut the whole system down so that crazy things didn't keep happening when I was at work.

        Any insight into what may be causing this? The tags are less then 5 feet from the reader and they keep appearing/disappearing off the system.

        Thanks

        Greg

        Comment


        • #5
          I seem to having a problem with this too. I have two tags on my system, one that's not in use and the other that I keep in my car. For some reason, both of them started at around 8am this morning appearing and disappearing off my system, about every 5 seconds. Needless to say this was creating havoc on my system as my HomeSeer kept thinking that I was home/not home. Before I left for work I had to shut the whole system down so that crazy things didn't keep happening when I was at work.

          Any insight into what may be causing this? The tags are less then 5 feet from the reader and they keep appearing/disappearing off the system.

          Thanks

          Greg
          There have been reports in the past that the readers have a halo and if you get the tags too close to the reader they will not be seen. Try moving them further from the reader.
          -Rupp
          sigpic

          Comment


          • #6
            One thing I have found is having the gain and RSSI set to sensitive will cause this, reader gain should be on low and RSSi should be around 60
            Over The Hill
            What Hill?
            Where?
            When?
            I Don't Remember Any Hill

            Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

            Comment


            • #7
              Originally posted by jackpod View Post
              One thing I have found is having the gain and RSSI set to sensitive will cause this, reader gain should be on low and RSSi should be around 60

              Thanks Rupp, that seems to have fixed the problem.


              Greg

              Comment

              Working...
              X