Announcement

Collapse
No announcement yet.

RDID Status Screen Blank

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RDID Status Screen Blank

    Seems that I'm having trouble getting the status screen to display anything. I've updated to latest versions of everything, the reader is on the network and near as I can tell the tags are present.

    Any ideas on what might be wrong?

    Thanks

    Greg

  • #2
    Greg,
    You will probably want to contact Peter directly because he doesn't visit the bulletin board any more and the direct contact will be your only way to communicate with him.
    -Rupp
    sigpic

    Comment


    • #3
      Did it used to work and stop, or never work? Do you have the latest version of Java installed?

      Comment


      • #4
        (Assuming I'm not the last known user of this plug-in) Anyone has been successfull resolving this blank screen issue? See attached image. I'm running Java 1.6.0_29 and RFID v1.3.

        Thank you!
        Attached Files
        Server: HomeTroller S4
        Technology: X10, Insteon, iAutomate RFID, W800RF32

        Comment


        • #5
          There are other solutions out there.
          CheaperRFID plugin. (Old and little support).
          BLRFID Plugin (which I tried and had no success with)
          mcsXAPRFID. (Which I finally settled on) You'll need the mcsXAP plugin and the mcsxapRFID application. It has many options, and works well with several types of receivers).
          xap also supports many other functions runnig outside Homeseer and available to the single plugin.
          Real courage is not securing your Wi-Fi network.

          Comment


          • #6
            Greg,

            I utilize both the old legacy CheaperRFID and the BLRFID together and they work just fine. I do have two RFID units on one and one on the other plugin.

            Historically I have had the BLRFID plugin lose its mind and silence the variables. It only happened maybe twice or so in the last few years. It was just removing the INI and doing the plugnplay set up all over again. I have also utilized the MCSXAP RFID plugin and that also worked fine.

            Funny seeing the sub topic I couldn't figure out what RDID was for a bit...
            - Pete

            Auto mator
            Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.4X
            Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.4X

            X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

            Comment


            • #7
              Originally posted by Pete View Post
              Greg,

              I utilize both the old legacy CheaperRFID and the BLRFID together and they work just fine. I do have two RFID units on one and one on the other plugin.

              Historically I have had the BLRFID plugin lose its mind and silence the variables. It only happened maybe twice or so in the last few years. It was just removing the INI and doing the plugnplay set up all over again. I have also utilized the MCSXAP RFID plugin and that also worked fine.

              Funny seeing the sub topic I couldn't figure out what RDID was for a bit...
              Where I use mcsxap for 1-wire anyway, it keeps the plugin count down and there's less for HS to do overall.
              Real courage is not securing your Wi-Fi network.

              Comment


              • #8
                Which of these plugins supports Wavetrend hardware?
                Server: HomeTroller S4
                Technology: X10, Insteon, iAutomate RFID, W800RF32

                Comment


                • #9
                  I see this screen when I am running the 6.0 JRE. The iAutomate plugin requires JRE 5.

                  Comment


                  • #10
                    Originally posted by seguinr View Post
                    (Assuming I'm not the last known user of this plug-in) Anyone has been successfull resolving this blank screen issue? See attached image. I'm running Java 1.6.0_29 and RFID v1.3.

                    Thank you!
                    Just noticed the JRE version you have. The iAutomate plugin does not work with a version later than jre 5.

                    Comment


                    • #11
                      Originally posted by cactsbob View Post
                      Just noticed the JRE version you have. The iAutomate plugin does not work with a version later than jre 5.
                      Not sure about that. I use iAutomate RFID and every piece of software I have on my desktop PC (not the HomeTroller Pro that runs HomeSeer). So, when I access HomeTroller RFID page via LAN, that activates my Java plugin, which is the latest version. Everything is displayed correctly. I do not update anything on HomeTroller (as recommended), but once again, when accessing it via local network, everything works as intended.

                      Nevertheless, this does look like a Java plugin issue. Unless, of course, there is nothing to be pulled by the plugin and hence a blank screen. You can easily decipher between the two by checking system tray to see if Java plugin is running, then checking for errors.

                      On a similar note, when HomeTroller is accessed remotely (https://user.dyndns.org or similar) the RFID page never works. Only when I am on the same LAN or use remote access software (i.e. Logmein, Remote Desktop, etc.) the, of course, you are removing into PC and as far as HomeSeer is concerned, the user is local.

                      Comment

                      Working...
                      X