Announcement

Collapse
No announcement yet.

Can't figure out why my tags are dropping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by thymer View Post
    Dedicated server? What speed is it and how much RAM?

    Yes, HS only and a couple of cameras (that are NOT recording). 1 gig of RAM and I think it is a PIII around 750 or so, but it might be a lower PIV (not at home right now).

    Comment


    • #17
      Not sure what backup system you're using but I'd try firing off the backup while you watch the CPU utilization. Might be time for a fatter server.
      HS3 Prod - Win10 - DSC - HVAC-GC-TBZ48 x3 - CurrentCost - BLRadar - RFXCOM/FRXTRX433 -ADIO - HSTOUCH - BLUPS - AB8SS - SONOS - Alexa - 1 wire - BlueIris -MyQ

      Comment


      • #18
        Originally posted by thymer View Post
        Might be time for a fatter server.
        Can you write me a note for my wife?

        Comment


        • #19
          Originally posted by Msekelsky View Post
          Can you write me a note for my wife?
          Just do what I do. Go ahead and order it and then when it shows up at the door look real surprised. Good Luck!

          fyi I really like the small business servers that Dell offers. Nice and stable and not too expensive. Make sure it's not just a plugin, script, or backup issue first though. Hate to spend money and still have an issue.

          http://www.dell.com/content/products...=04&l=en&s=bsd
          HS3 Prod - Win10 - DSC - HVAC-GC-TBZ48 x3 - CurrentCost - BLRadar - RFXCOM/FRXTRX433 -ADIO - HSTOUCH - BLUPS - AB8SS - SONOS - Alexa - 1 wire - BlueIris -MyQ

          Comment


          • #20
            Actually I think I could get a new server and my wife would never even notice. That said, it is P4 2.66 with 1 gig of ram, so i don't think power is the issue.

            I've been using the old (circa 2002) rotating backup script. I installed the Active Backup plugin tonight and gave that a try. My CPU did hit 100% a lot. The tags did not drop, but my daughter's dropped twice. That is not necessarily related, but her tag is in her back back and is the farthest tag from my reader (weakest signal). I changed my backup time. If the problem moves to the new time............

            I had tried one time setting the RFID exe to be higher priority and that didn't help either (and yes, I reset it whenever I restarted).

            How long are backups for others? I have never paid attention, but this one took 54 minutes which seems kind of long to me (compressed).

            Comment


            • #21
              I though you said "I think it is a PIII around 750"? If it's a PIII then it is definately under powered but if it's a P4 2.66 that should be plently of HP.
              -Rupp
              sigpic

              Comment


              • #22
                Originally posted by Rupp View Post
                I though you said "I think it is a PIII around 750"? If it's a PIII then it is definately under powered but if it's a P4 2.66 that should be plently of HP.
                I did say that, and also that it might be a P4. My brain cells are depleting daily and I don't store that stuff in personal ram anymore.

                Comment


                • #23
                  I've been using Norton Ghost for several years now with no issues. Full backups on Sunday night and incrementals Mon-Sat. All backups go to a dedicated 750 drive in the server.
                  HS3 Prod - Win10 - DSC - HVAC-GC-TBZ48 x3 - CurrentCost - BLRadar - RFXCOM/FRXTRX433 -ADIO - HSTOUCH - BLUPS - AB8SS - SONOS - Alexa - 1 wire - BlueIris -MyQ

                  Comment


                  • #24
                    I went through this same issue, and tracked it down to the backup. The variable time is usually because different files change so the backup would take a shorter or longer time to do it's work. I use the ActiveBackup plugin to do the work.

                    Now I run an event to shut off all RFID related events when the backup starts, and when it completes I turn the RFID events back on. I'm using a PRO-I unit, so the CPU usage is definately the issue. I was hoping the miracle would be released, as that would have solved my problems 100% by offloading the brains/tracking of tags to a dedicated unit.

                    Comment


                    • #25
                      I have had iAutomate RFID for 3 years now and have always had the issue of when the CPU is being hit hard for a long time my tags disappear. It happened with active backup and now it sometimes happens with ZSeer. Since my RFID controls my electric gate, I setup virtuals used as conditions. Since I have to activate the gate (either by a keypad button or by setting the alarm) the gate has to be open before a vehicle can leave and the vehicle has to be gone before it can arrive I have eliminated false triggers.

                      This is why I am so disappointed that Peter decided to abandon us and not release a .net version of the plugin which would more than likely have solved this issue
                      Over The Hill
                      What Hill?
                      Where?
                      When?
                      I Don't Remember Any Hill

                      Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

                      Comment


                      • #26
                        Originally posted by jackpod View Post

                        This is why I am so disappointed that Peter decided to abandon us and not release a .net version of the plugin which would more than likely have solved this issue
                        I would be curious to know if the folks at HomeSeer can contact Peter and see if he'd release the source code so that someone else could convert it to a .net application. I have a lot of dropped tags as well, and it definitely negatively affects the WAF and FAF, and would love to have the problem solved.
                        -Todd

                        ____________________________________________________________ ________________
                        HS2Pro: 2.5.0.81 :: HS3Pro (beta) || Plugins:| SmartHome PowerLinc USB, Global Cache, BLBackup, DooCPU Monitor, DooMotion, BLOutlook, BLIcon, BLOutgoingCalls, OutgoingCalls, ROC-Rnd, HSTouch iPhone, UPS Monitor, DooMenuBar, BLSpeech, HSTouch Server, WAF AB8SS, mcsTemperature, VWS, BLChart, RFXCOM, ISY Insteon, iAutomate RFID, iTunes, NetCAM, DSC Security, Nest

                        Comment


                        • #27
                          As expensive as this stuff is I'm suprised that the issue isn't being addressed. If the plug-in has been abandoned then HS is responsible for supporting it. Rupp, what say you?
                          HS3 Prod - Win10 - DSC - HVAC-GC-TBZ48 x3 - CurrentCost - BLRadar - RFXCOM/FRXTRX433 -ADIO - HSTOUCH - BLUPS - AB8SS - SONOS - Alexa - 1 wire - BlueIris -MyQ

                          Comment


                          • #28
                            Originally posted by karib View Post

                            Now I run an event to shut off all RFID related events when the backup starts, and when it completes I turn the RFID events back on. I'm using a PRO-I unit, so the CPU usage is definately the issue. I was hoping the miracle would be released, as that would have solved my problems 100% by offloading the brains/tracking of tags to a dedicated unit.
                            Assuming I verify that this is the issue, I was thinking of doing just that. Are you using a script to do this? Something I could maybe steal.

                            It does seem odd that this is a relatively new issue but I think it is certainly possible that as I have added new plugins over time I hit the max so to speak.

                            Comment


                            • #29
                              Originally posted by tmcgowan View Post
                              I would be curious to know if the folks at HomeSeer can contact Peter and see if he'd release the source code so that someone else could convert it to a .net application. I have a lot of dropped tags as well, and it definitely negatively affects the WAF and FAF, and would love to have the problem solved.

                              I also have the problem of my tags dropping, and it's not the PC, its the plug-in.

                              People have spent thousands of dollars with this product and I think it would
                              be nice if the plug-in could be converted to .net or whatever it would take to correct this problem.

                              Homeseer should have a policy in place that if a plug-in is no longer supported
                              the source code has to released so that support can be continued by another
                              party.

                              Thanks
                              Mark

                              Comment


                              • #30
                                Guys, lets jump into the wayback machine. 1 year ago december Peter announced development of a .net plugin. He asked for beta testers but you had to have at least 2 readers (I qualify). In April of last year I received 4 or 5 betas. I actually was runing next to the last sucessfully when the last came out it was hosed. I was getting an error that my firmware was too old. I contacted Peter and was told there would be another beta in a couple weeks... That was last April. In June I contacted Peter, he stumbled around saying that work was progressing, last July was his last visit to the board. He will respond to email and will tell you the business is growing in leaps and bounds but if you bring up the plugin or the miracle, communications stop.

                                A Month ago or so there was a thread about the fact that if a plugin author decides to drop support that the code should be made available and boy I was bashed and critisized, even suggesting such a thing. I personally have about $1300 bucks tied up in this product and yes I believe that if he doesn't want to support it, or can't that HS should step in and do something

                                iAutomate RFID is the weakest link in my otherwise stable installation, it also cost me the most money per function.

                                Am I a happy camper? I will leave that for you to decide

                                Jack
                                Over The Hill
                                What Hill?
                                Where?
                                When?
                                I Don't Remember Any Hill

                                Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

                                Comment

                                Working...
                                X