Announcement

Collapse
No announcement yet.

2019 - BLRing PI 2.0.29.0 (Beta)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2019 - BLRing PI 2.0.29.0 (Beta)

    Bob,
    I see that you've released a new update of BL Ring... Firstly many thanxs! I've installed Ver 29.0 and it seems to be working I'm in the process of developing some Events to work with them will advise if any issues should arise, Mike
    Computer: CUK Intel NUC7i7BNH
    Op System: Windows 10 Pro - Work Station
    HS Version: HS3 Pro Edition 3.0.0.435

    Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

  • #2
    Well wrote my first Ring Event, there seems to be significant delay (3-5 minutes) from the time depressing the door bell and detecting/announcing within BLRing PI Is this because the PI is reacting from a discrete sent from the Ring Website? I've notice when I use the IOS Ring app that it takes multiple minutes after either a motion or door bell actions to appear on the app, whereas the Chimes report are instantaneous? Mike
    Computer: CUK Intel NUC7i7BNH
    Op System: Windows 10 Pro - Work Station
    HS Version: HS3 Pro Edition 3.0.0.435

    Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

    Comment


    • #3
      One of our ring devices shows offline in HS3 even though the return information from ring in the debug file shows it is online.

      Code:
      Doorbot:
      --------
         id: *** REMOVED ***
         description: Backyard
         device_id *** REMOVED ***
         time_zone: America/Chicago
         subscribed: True
         subscribed_motions: True
         battery_life: 100
         external_connection: False
         firmware_version: Up to Date
         kind: hp_cam_v2
         latitude: *** REMOVED ***
         longitude: *** REMOVED ***
         address: *** REMOVED ***
         owned: True
         motion_snooze:
         Settings:
         --------
            enable_vod: True
            exposure_control:
            motion_snooze_preset_profile low
            motion_snooze_presets none,low,medium,high
            live_view_preset_profile: highest
            live_view_presets low,middle,high,highest
            pir_sensitivity_1:
            vod_suspended:
            doorbell_volume: 11
            vod_status:
         Features:
         ---------
            motions_enabled: True
            show_recordings: True
            show_vod_settings
         Alerts:
         -------
            connection: online
         Owner:
         ------

      Comment


      • #4
        My backyard Cam also shows offline in this PI.

        Comment


        • #5
          I will check into the doorbot showing offline
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            Hey Blade were you able to see the doorbot (backyard cam) offline issue and any idea for a fix? Thanks

            Comment


            • #7
              I just looked at the code and nothing it jumping out at me
              Can you turn on debug logging and capture the doorbot data coming into the plugin
              Leave it on for a couple minutes and then disable debug logging

              Email me the debug log zipped
              It is in the HS3 root folder

              blade9123 at gmail dot com

              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #8
                Done.

                Comment

                Working...
                X