Announcement

Collapse
No announcement yet.

2019 - BLRing PI 2.0.29.0 (Beta)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dusball72
    replied
    Version 31, {"error":"not authorized"} for motion events (only getting some of the doorbell events). No events for the floodlight (listed and a stick up) and two stickups.

    Leave a comment:


  • JCCccc
    replied
    I also cannot view video now. Still running 029 version but updated my Zee2 software to 3.0.0.500. It says ("error":"not authorized") where the video normally would be.

    Leave a comment:


  • Blade
    replied
    I just checked and it was under beta section

    Leave a comment:


  • poskare
    replied
    Seems like it's gone again under beta?

    Leave a comment:


  • outbackrob
    replied
    Not sure what I did to cause this, but I can no longer view video.....

    Leave a comment:


  • outbackrob
    replied
    It seems to be connecting now! I can see the videos of the motion and ring events!!

    I can create an event that does something after a motion of ring event. ….but that is about it. I have 11 devices created from the doorbot and the chime, but I cannot see them when trying to control a device in an event. They are not populated in the event device pulldown. I have reinitialized and rebooted. No change.

    The one event I created plays a sound when motion is detected. It works, but I get the below message and it takes about 3-4 minutes for the sound to play.... Maybe I'll try uninstalling and reinstalling the plug-in....

    Mar-03 18:13:52 Event Event Ring Ring Doorbell, Action of Control a Device could not be carried out because its configuration is not complete.

    Leave a comment:


  • Bigstevep
    replied
    The trigger for events isn't coming up. I'm running the 2.0.31.0 version of the plugin and the attached picture is what I get. Any Ideas?
    Click image for larger version

Name:	Ring Triggers.png
Views:	102
Size:	300.3 KB
ID:	1289805

    Leave a comment:


  • Faber Optimé
    replied
    You're a good 'un Bob, thanks.

    Leave a comment:


  • Blade
    replied
    I will take a look at that

    Leave a comment:


  • Faber Optimé
    replied
    Thanks so much Bob - appearing to be all present and correct under Betas now.

    One wee beta comment - appears that the link to BLRing options page no longer displaying as expected in Installed Plugins section.

    Leave a comment:


  • Blade
    replied
    Can you check the beta section now

    Leave a comment:


  • Faber Optimé
    replied
    Many thanks Bob - thought I was going mad there!

    Leave a comment:


  • Blade
    replied
    Hmmm it appears the beta is gone - I will add it when I get home

    Leave a comment:


  • MrMxyzptlk
    replied
    I just updated to 2.0.31...check under beta plugins.

    Leave a comment:


  • Faber Optimé
    replied
    Hi Bob,

    I installed the version available under Security in the updater, but this just gives me the defunct V2.0.27, not the v2.0.29 as is being discussed in this thread.

    It is this latter version that I can't seem to find anywhere?

    Leave a comment:

Working...
X