Announcement

Collapse
No announcement yet.

GE Concord 4-Does the AM work with all firmware versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GE Concord 4-Does the AM work with all firmware versions

    My current Concord 4 panel has SW Version 0481 and I have another panel as a spare with SW Version 0440. I'm assuming the automation module works with all versions of the Concord 4. I do see mentioned in the installation manual that Concord software (ver 2.5 or greater) is required but I assume that refers to the old Concord or Concord Ultra.

  • #2
    Looks like I've answered the question from here.

    http://www.alarmhow.net/manuals/UTC/...0Sheet%201.pdf

    Comment


    • #3
      Originally posted by concordseer View Post
      Looks like I've answered the question from here.

      http://www.alarmhow.net/manuals/UTC/...0Sheet%201.pdf
      Great. Looks like you have a spare which may come in handy. I can't have enough spare wireless sensors as they do go bad, for me anyways. ;o)

      MM

      Comment


      • #4
        A lot of good value on eBay for this equipment too. Got a complete kit unused minus sensors for $80. That included an ATP1000 keypad new. Good deals on sensors too and work great with other HS3 projects thanks to the excellent plugin provided. All in all very happy with the setup mattmm55.

        Comment

        Working...
        X