Announcement

Collapse
No announcement yet.

Beeps when arming

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Beeps when arming

    I installed 3.1.13.9 yesterday, and now, when I arm thru HS3, the concord beeps. I have the silent option turned on, and before the upgrade, there were no beeps. If I arm stay, 2 beeps. Arm away, 3 beeps. It doesn't beep every second while arming, just immediately.

    Is there something else I need to do in the new version to be able to arm the alarm silently. I automatically arm thru events when there is no activity for a half hour - so the arm can happen at any time.

    Thanks,

    Joe

  • #2
    Interesting.. I haven't updated anything in some time but I too am getting the beeps when arm/disarm... Odd as it didn't do that before as I would disarm from HSTouch to not wake family members when I was on my way to work @ 5am
    HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

    HS - HS3 Pro Edition 3.0.0.435

    Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

    Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

    Comment


    • #3
      Originally posted by TeleFragger View Post
      Interesting.. I haven't updated anything in some time but I too am getting the beeps when arm/disarm... Odd as it didn't do that before as I would disarm from HSTouch to not wake family members when I was on my way to work @ 5am
      Vasrc made some changes owing to Arming Away issues another user was experiencing. You can Arm Away silent using a script like this and add a virtual device to your HS3 Touch to operate it.



      IF Security CONCORD TestConcord had its value set to On

      *
      Wait for script to finish before continuing.**** Only allow a single instance to run at a time.
      Immediate script command.
      Choose or change the script file to run:
      Edit
      /home/pi/HomeSeer/scripts/RemoteArm.vb
      Sub or Function:Main Parameters: Remote Arm
      Script:


      Sub Main(ByVal cmd as object)

      hs.PluginFunction("CONCORD","","Remote Arm", New Object(){cmd})

      End Sub

      Comment


      • #4
        Originally posted by concordseer View Post
        Vasrc made some changes owing to Arming Away issues another user was experiencing. You can Arm Away silent using a script like this and add a virtual device to your HS3 Touch to operate it.



        IF Security CONCORD TestConcord had its value set to On

        *
        Wait for script to finish before continuing.**** Only allow a single instance to run at a time.
        Immediate script command.
        Choose or change the script file to run:
        Edit
        /home/pi/HomeSeer/scripts/RemoteArm.vb
        Sub or Function:Main Parameters: Remote Arm
        Script:


        Sub Main(ByVal cmd as object)

        hs.PluginFunction("CONCORD","","Remote Arm", New Object(){cmd})

        End Sub
        thx.. isn't a major issue for me..
        HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

        HS - HS3 Pro Edition 3.0.0.435

        Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

        Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

        Comment


        • #5
          Originally posted by JPStokesSr View Post
          I installed 3.1.13.9 yesterday, and now, when I arm thru HS3, the concord beeps. I have the silent option turned on, and before the upgrade, there were no beeps. If I arm stay, 2 beeps. Arm away, 3 beeps. It doesn't beep every second while arming, just immediately.

          Is there something else I need to do in the new version to be able to arm the alarm silently. I automatically arm thru events when there is no activity for a half hour - so the arm can happen at any time.

          Thanks,

          Joe
          Correct... It's been this way since Vers 8
          Should work now, just download Vers 9 again, it should work correctly now.
          LMK, just to be sure

          Z

          Comment


          • #6
            Originally posted by vasrc View Post
            Correct... It's been this way since Vers 8
            Should work now, just download Vers 9 again, it should work correctly now.
            LMK, just to be sure

            Z
            should work now as in... wont beep when using hstouch to arm?

            you say DL ver 9 again.. so disable it from plugins.. then check it off even though it will say I have same version and install?
            HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

            HS - HS3 Pro Edition 3.0.0.435

            Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

            Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

            Comment


            • #7
              Originally posted by TeleFragger View Post
              should work now as in... wont beep when using hstouch to arm?

              you say DL ver 9 again.. so disable it from plugins.. then check it off even though it will say I have same version and install?
              Yup, select as normal and it will load it right on top of the "old" version..

              Z

              Comment


              • #8
                I downloaded and installed. Arm Away doesn't beep anymore, but Arm Stay still beeps.

                Comment


                • #9
                  I only had 3.1.13.8 so upgraded... thx

                  arm away and disarm are now quiet...
                  HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

                  HS - HS3 Pro Edition 3.0.0.435

                  Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

                  Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

                  Comment


                  • #10
                    Originally posted by JPStokesSr View Post
                    I downloaded and installed. Arm Away doesn't beep anymore, but Arm Stay still beeps.
                    Can't replicate it here, but I'm suspecting Quickarm.

                    What are your settings for Silent and NoDelay.
                    You're using the HS3 buttons to Arm?

                    Upload it again and LMK if that fixes it.
                    If not PM me the Arm Stay command after enabling the Comms Debug logging
                    You should see: CONCORD Comm SendRequestToPanel - 0740010005040253

                    PM because it may show your UserID if you don't have QuickArm enabled.

                    Thanks,
                    Z

                    Comment


                    • #11
                      That fixed it. The date on the executable changed from 12/21/2017 2:35 PM to 12/21/2017 4:49 PM. Now arms quietly.

                      FYI, No Delay (Stay Only) is off, Silent is On. I used the buttons on the HS3 Home Page (Device List) to test it. I also tested it thru the events that automatically arm it.

                      It was interesting that when it beeped, it only beeped twice (three time for away) when the Arm Stay button was hit. It didn't beep every second like it does when silent isn't used.

                      Thanks for the fix

                      Comment


                      • #12
                        Originally posted by JPStokesSr View Post
                        That fixed it. The date on the executable changed from 12/21/2017 2:35 PM to 12/21/2017 4:49 PM. Now arms quietly.

                        FYI, No Delay (Stay Only) is off, Silent is On. I used the buttons on the HS3 Home Page (Device List) to test it. I also tested it thru the events that automatically arm it.

                        It was interesting that when it beeped, it only beeped twice (three time for away) when the Arm Stay button was hit. It didn't beep every second like it does when silent isn't used.

                        Thanks for the fix
                        You can duplicate the results on your keypad..
                        Push Arm xxxx before you push silent.
                        Needs to be Silent and THEN Arm

                        Z

                        Comment

                        Working...
                        X