Announcement

Collapse
No announcement yet.

Vers 3.0.1.11 Available

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vers 3.0.1.11 Available

    Final update is available in the Updater.

    Fixed and consolidated Triggers.
    Minor typos fixed

    Unfortunately, you'll need to recreate any Events that used the previous CONCORD Trouble, Test, System or Alarm triggers. They're all now available in the CONCORD Triggers section. CONCORD Users stays the same.

    LMK if you find any problems.

    Z

  • #2
    sweet... thanks man... i have been to busy and not up here and my house is a dumb house right now.. just minor x10 lights....
    no triggers on the alarm stuff... contemplating uninstalling and deleting HS3 folder and start from scratch. You can see the HS3 versions I have upgraded from and to...
    HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

    HS - HS3 Pro Edition 3.0.0.435

    Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

    Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

    Comment


    • #3
      I noticed something strange today with "my" Concord. Two windows are showing a fault status but are both closed and not triggering a fault on the alarm panel (status OK). When I get home I'll have to debug the cause and it looks like the sensors are OK and reporting normal.

      Zone History = Normal
      Status 100 = ON Value 100 = "Faulted"

      Time to put it in debug mode.... more to follow...
      Matt

      Comment


      • #4
        Originally posted by mattm55 View Post
        I noticed something strange today with "my" Concord. Two windows are showing a fault status but are both closed and not triggering a fault on the alarm panel (status OK). When I get home I'll have to debug the cause and it looks like the sensors are OK and reporting normal.

        Zone History = Normal
        Status 100 = ON Value 100 = "Faulted"

        Time to put it in debug mode.... more to follow...
        Matt
        yeah let us know.... this is the bug free plugin in my system!
        HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

        HS - HS3 Pro Edition 3.0.0.435

        Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

        Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

        Comment


        • #5
          Originally posted by mattm55 View Post
          I noticed something strange today with "my" Concord. Two windows are showing a fault status but are both closed and not triggering a fault on the alarm panel (status OK). When I get home I'll have to debug the cause and it looks like the sensors are OK and reporting normal.

          Zone History = Normal
          Status 100 = ON Value 100 = "Faulted"

          Time to put it in debug mode.... more to follow...
          Matt
          LMK what you find. I have some minor changes in .12 that need to go out, so I could look at any bugs you find as well.

          Z

          Comment


          • #6
            False alarm. (pun-intended). Looks like resetting both these sensors (removing cover and toggling tamper) set the sensors back to their normal state. This is strange as it has not happened before?

            I have had the battery replacement cause issues in the old GE sensors (seems they had a bad batch of caps for a specific version) but nothing getting stuck like that.

            *Net: No bugs here and I'll post on SF starting with version .12.

            Thanks, Matt

            Comment


            • #7
              That's good news.
              Curiously I had a tamper issue with a couple of our magnetic window/door switches. Seems after time, they don't respond, so if you open the case, you have to play with it forever to get it to reset.

              I'll post the changes in .12 as soon as I remember what they were

              Z

              Comment

              Working...
              X