Announcement

Collapse
No announcement yet.

Older home with existing GE Concord 4 system

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Older home with existing GE Concord 4 system

    We purchased a 23 yr old home with a GE Concord 4 security system. We have opted not to have the system monitored, at this point. We have the master code, and are able to get into the system to program new user codes, change the master code, time and date, etc. The previous owners disconnected the home phone lines when the house sold, of course; so now, every so often the system beeps and tells us that there are issues with the phone line. Is there a way that we can get into the system and disable a phone connection? If this question has been answered in another thread, my apologies. Thanks for any help or suggestions!

  • #2
    First, I would go get the manual and download for future reference.
    http://www.myalarm.com/manuals_prog/GEITIConcord4.pdf

    Second, not sure how the alarm was setup and you might want to eventually do a reset to clear all settings and start from scratch. That's the best way to learn what the functions/features are.

    Here is a snippet from the manual that might help. I would look at the section on Phones as there may be more programmed in than you might think???

    "Comm failure (02003)
    Default setting is On.
    This setting determines whether the panel activates trouble beeps to alert users on the premises that
    communication to the central station failed. Failure notification occurs after the third unsuccessful reporting
    attempt to the central station/pager. Failure notification can occur immediately if inadequate phone line voltage
    is detected upon the initial dialing attempt.
    Note: For UL listed installations, Comm failure must be turned on.
    To turn the setting off or on, do the following:
    1. With the display showing COMM FAILURE OFF/ON (current setting), press 1 (off) or 2 (on).
    2. The display flashes the entered setting. Press # and the display shows the new setting.
    "

    I just took a guess at what the actual trouble might be. There might (probably is) more going on...



    Matt M

    Comment


    • #3
      Originally posted by mattm55 View Post
      "[I]Comm failure (02003)
      Default setting is On.
      Yep, this is exactly what you need to change. I have a panel that is not connected to a phone line, and turning this setting off will solve the failure beeps.

      Comment


      • #4
        Thanks Mattm55 for the detailed info, and ORNVM for your input - inheriting an alarm system is daunting, but with your info, I can take control!

        Comment

        Working...
        X