Announcement

Collapse
No announcement yet.

Problem with Arm-Stay

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Arm-Stay

    After I updated the plugin, whenever I try to arm the alarm to stay from homelier it briefly sets to stay and changes to away. I have tried completely removing the plugin and recreating all the devices but it still happens. Anyone else see this problem?

  • #2
    Originally posted by markmm7 View Post
    After I updated the plugin, whenever I try to arm the alarm to stay from homelier it briefly sets to stay and changes to away. I have tried completely removing the plugin and recreating all the devices but it still happens. Anyone else see this problem?
    Which version HS and Plugin?
    What do you have checked off on the CONCORD Control Settings Page:
    Arming Options: No Delay - Silent
    User Code set ?
    Remember Code set?

    How are you Arming it? Manually, via event, etc

    Thanks,
    Z

    Comment


    • #3
      Which version HS and Plugin?
      HS3 Pro Edition 3.0.0.208 plugin version 3.1.13.2

      What do you have checked off on the CONCORD Control Settings Page:
      Arming Options: No Delay - Silent both selected
      User Code set ? Yes
      Remember Code set? Yes

      How are you Arming it? Manually, via event, etc
      Both event and manually do the same thing. Arming directly at the panel is the only way I can get it to arm in Stay mode.

      Comment


      • #4
        I rolled everything back to the previous version of the plugin and everything is arming correctly. Another thing I noticed is that with the new plugin, when arming the panel through HS I get something displayed on the physical alarm panel about Latchkey. That doesn't happen on the old version.

        Comment


        • #5
          Originally posted by markmm7 View Post
          I rolled everything back to the previous version of the plugin and everything is arming correctly. Another thing I noticed is that with the new plugin, when arming the panel through HS I get something displayed on the physical alarm panel about Latchkey. That doesn't happen on the old version.
          Good clues, I'll take a look here. Nothing has changed in the control section, so not sure what's occurring.

          Thanks,
          Z

          Comment


          • #6
            Originally posted by vasrc View Post
            Good clues, I'll take a look here. Nothing has changed in the control section, so not sure what's occurring.

            Thanks,
            Z
            I can't duplicate it here, but I did find one bug that might cause it to happen.
            Can you confirm what you see when you look at your HS3 device page for the Concord Control Panel on the Status Graphics tab?
            There should be 4 settings at the top:
            1 - Control - Disarm
            1 - Status - Disarm
            2 - Both - Armed Away
            3 - Both - Armed Stay

            PM me your email address and I'll give you a link to download a new EXE to test.

            Thanks,
            Z

            Comment

            Working...
            X