Announcement

Collapse
No announcement yet.

Vers 3_13_1_3 in Updater

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I took those 2 files out of there and still no luck...
    HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

    HS - HS3 Pro Edition 3.0.0.435

    Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

    Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

    Comment


    • #17
      Originally posted by TeleFragger View Post
      I took those 2 files out of there and still no luck...
      Then there's something else amok...
      If you extracted both of the EXE's and put them in main HS3 directory, it should startup. Send me the HS3 log of the PI starting up.

      Thanks
      Z

      Comment


      • #18
        Originally posted by vasrc View Post
        Try this link and extract the HSPI_CONCORD.exe and HSPI_CONCORD.exe.config files.

        https://dl.dropboxusercontent.com/u/...dV3_1_13_2.zip

        Z
        so how do I install this from the zip file?
        I disabled and uninstalled the plugin...

        went into the updater and do not see the concord plugin but I do see unavailable to connect to remote server
        HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

        HS - HS3 Pro Edition 3.0.0.435

        Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

        Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

        Comment


        • #19
          Originally posted by TeleFragger View Post
          so how do I install this from the zip file?
          I disabled and uninstalled the plugin...

          went into the updater and do not see the concord plugin but I do see unavailable to connect to remote server
          It would need the updater_override.txt file, but it should show up in the Updater, that was fixed several weeks ago. Try "Update Listing" and see if it shows up.

          Z

          Comment


          • #20
            ok shows up now..

            tried installing and it installs. It enables but has the error in log..

            Code:
            Dec-28 6:47:00 PM         CONCORD Error    An unexpected error occurred in the InitConcord() function/subroutine: [System.TypeInitializationException: The type initializer for 'HSPI_CONCORD.dbModule' threw an exception. ---> System.DllNotFoundException: Unable to load DLL 'sqlite3': The specified module could not be found. (Exception from HRESULT: 0x8007007E) at System.Data.SQLite.UnsafeNativeMethods.sqlite3_config_none(SQLiteConfigOpsEnum op) at System.Data.SQLite.SQLite3.StaticIsInitialized() at System.Data.SQLite.SQLiteLog.Initialize() at System.Data.SQLite.SQLiteConnection..ctor(String connectionString, Boolean parseViaFramework) at System.Data.SQLite.SQLiteConnection..ctor() at HSPI_CONCORD.dbModule..cctor() --- End of inner exception stack trace --- at HSPI_CONCORD.dbModule.LoadKeypadTable() at HSPI_CONCORD.devModule.InitConcord()]
            HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

            HS - HS3 Pro Edition 3.0.0.435

            Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

            Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

            Comment


            • #21
              Originally posted by TeleFragger View Post
              ok shows up now..

              tried installing and it installs. It enables but has the error in log..

              Code:
              Dec-28 6:47:00 PM         CONCORD Error    An unexpected error occurred in the InitConcord() function/subroutine: [System.TypeInitializationException: The type initializer for 'HSPI_CONCORD.dbModule' threw an exception. ---> System.DllNotFoundException: Unable to load DLL 'sqlite3': The specified module could not be found. (Exception from HRESULT: 0x8007007E) at System.Data.SQLite.UnsafeNativeMethods.sqlite3_config_none(SQLiteConfigOpsEnum op) at System.Data.SQLite.SQLite3.StaticIsInitialized() at System.Data.SQLite.SQLiteLog.Initialize() at System.Data.SQLite.SQLiteConnection..ctor(String connectionString, Boolean parseViaFramework) at System.Data.SQLite.SQLiteConnection..ctor() at HSPI_CONCORD.dbModule..cctor() --- End of inner exception stack trace --- at HSPI_CONCORD.dbModule.LoadKeypadTable() at HSPI_CONCORD.devModule.InitConcord()]
              Looks like it doesn't like the System.Data.SQLite.dll file now for some reason. I'll email you with some suggestions.

              Thanks,
              Z

              Comment


              • #22
                working on them
                HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

                HS - HS3 Pro Edition 3.0.0.435

                Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

                Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

                Comment


                • #23
                  Just a thought. Can you check to see if you have 201x MS Visual C++ x/32 & x/64 packages installed.

                  What version of Windows are you running here?

                  -Matt

                  Comment


                  • #24
                    Originally posted by mattm55 View Post
                    Just a thought. Can you check to see if you have 201x MS Visual C++ x/32 & x/64 packages installed.

                    What version of Windows are you running here?

                    -Matt

                    New box - new install .. new plugin add... and latest version and still having a problem.. wonder if my OS is it..

                    anyway...

                    Current Date/Time: 1/20/2016 12:00:52 AM
                    HomeSeer Version: HS3 Pro Edition 3.0.0.208
                    Operating System: Microsoft Windows Server 2012 R2 Essentials - Domain Controller
                    System Uptime: 0 Days 0 Hours 21 Minutes 22 Seconds
                    IP Address: 10.66.10.238
                    Number of Devices: 27
                    Number of Events: 0

                    Enabled Plug-Ins
                    2.0.83.0: BLRF
                    3.1.13.4: CONCORD
                    3.0.0.75: HSTouch Server
                    3.0.0.36: X10
                    3.0.1.25: Z-Wave
                    Attached Files
                    HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

                    HS - HS3 Pro Edition 3.0.0.435

                    Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

                    Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

                    Comment


                    • #25
                      Originally posted by TeleFragger View Post
                      New box - new install .. new plugin add... and latest version and still having a problem.. wonder if my OS is it..

                      anyway...

                      Current Date/Time: 1/20/2016 12:00:52 AM
                      HomeSeer Version: HS3 Pro Edition 3.0.0.208
                      Operating System: Microsoft Windows Server 2012 R2 Essentials - Domain Controller
                      System Uptime: 0 Days 0 Hours 21 Minutes 22 Seconds
                      IP Address: 10.66.10.238
                      Number of Devices: 27
                      Number of Events: 0

                      Enabled Plug-Ins
                      2.0.83.0: BLRF
                      3.1.13.4: CONCORD
                      3.0.0.75: HSTouch Server
                      3.0.0.36: X10
                      3.0.1.25: Z-Wave
                      Post the complete current Concord startup text from the HS3 log so we can see where you're at.
                      Just out of curiosity, why run it on a DC?

                      Z

                      Comment


                      • #26
                        Originally posted by vasrc View Post
                        Post the complete current Concord startup text from the HS3 log so we can see where you're at.
                        Just out of curiosity, why run it on a DC?

                        Z
                        im home now so will post it later...

                        well doesnt have to be on a DC but this was the setup i have had running for years...

                        windows 2012 R2 Essentials is essentially WHS. I originally started with that. Like it to store/share all house files and also to backup computers...

                        like said back on older version I didnt have this issue on this OS. so I have both boxes up and running as I havent moved my files over to the new one..
                        HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

                        HS - HS3 Pro Edition 3.0.0.435

                        Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

                        Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

                        Comment

                        Working...
                        X