Announcement

Collapse
No announcement yet.

New install 3.1.13.4 weird issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New install 3.1.13.4 weird issue

    Ok so I have a new machine built - identical to my first.. .hah..

    I have never had an issue before with older versions of concord plugin. Has always been my rock solid first plugin to install so this is weird...

    anyway.. fresh OS install and few plugins installed but only Concord enabled.
    weird thing is it says not connected but I can see serial number of panel and other info... not sure what gives.

    this seems like the original issue I was seeing with 13.3 and sorry I have been busy and haven't been able to post but I need to get this going as for 2-3 weeks the alarm beeps every 10h and it is annoying the family...


    startup log

    Code:
    1/19/2016 10:53:13 PM ~!~Startup~!~Initializing Plug-Ins
    1/19/2016 10:53:13 PM ~!~Info~!~Plugin CONCORD has connected. IP:127.0.0.1:56177
    1/19/2016 10:53:13 PM ~!~CONCORD Debug~!~isLinux = False
    1/19/2016 10:53:13 PM ~!~CONCORD~!~InitConcord() Initializing Concord, Vers:3.1.13.4
    1/19/2016 10:53:13 PM ~!~CONCORD Info~!~Initializing Concord DB
    1/19/2016 10:53:13 PM ~!~CONCORD Info~!~Loading Keypad table
    1/19/2016 10:53:13 PM ~!~CONCORD Info~!~LoadKeyPadTable() - filename=C:\Program Files (x86)\HomeSeer HS3\Data\CONCORD\keypadtable.txt
    1/19/2016 10:53:13 PM ~!~CONCORD Error~!~An unexpected error occurred in the InitConcord() function/subroutine:  [System.TypeInitializationException: The type initializer for 'HSPI_CONCORD.dbModule' threw an exception. ---> System.DllNotFoundException: Unable to load DLL 'sqlite3': The specified module could not be found. (Exception from HRESULT: 0x8007007E)   at System.Data.SQLite.UnsafeNativeMethods.sqlite3_config_none(SQLiteConfigOpsEnum op)   at System.Data.SQLite.SQLite3.StaticIsInitialized()   at System.Data.SQLite.SQLiteLog.Initialize()   at System.Data.SQLite.SQLiteConnection..ctor(String connectionString, Boolean parseViaFramework)   at System.Data.SQLite.SQLiteConnection..ctor()   at HSPI_CONCORD.dbModule..cctor()   --- End of inner exception stack trace ---   at HSPI_CONCORD.dbModule.LoadKeypadTable()   at HSPI_CONCORD.devModule.InitConcord()]
    1/19/2016 10:53:13 PM ~!~CONCORD~!~---------------------------------------------------
    1/19/2016 10:53:13 PM ~!~Plug-In~!~Finished initializing plug-in CONCORD

    HS window on server

    Code:
    Waiting for user to continue trial...
    Starting up....
    
    
    1/19/2016 10:53:13 PM ~!~CONCORD Error~!~An unexpected error occurred in the InitConcord() function/subroutine:  [System.TypeInitializationException: The type initializer for 'HSPI_CONCORD.dbModule' threw an exception. ---> System.DllNotFoundException: Unable to load DLL 'sqlite3': The specified module could not be found. (Exception from HRESULT: 0x8007007E)   at System.Data.SQLite.UnsafeNativeMethods.sqlite3_config_none(SQLiteConfigOpsEnum op)   at System.Data.SQLite.SQLite3.StaticIsInitialized()   at System.Data.SQLite.SQLiteLog.Initialize()   at System.Data.SQLite.SQLiteConnection..ctor(String connectionString, Boolean parseViaFramework)   at System.Data.SQLite.SQLiteConnection..ctor()   at HSPI_CONCORD.dbModule..cctor()   --- End of inner exception stack trace ---   at HSPI_CONCORD.dbModule.LoadKeypadTable()   at HSPI_CONCORD.devModule.InitConcord()]Startup Complete, 1 errors detected, check the log for more information.
    Attached Files
    HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

    HS - HS3 Pro Edition 3.0.0.435

    Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

    Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface
Working...
X