Announcement

Collapse
No announcement yet.

Smoke detector troubled - not reset

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mattm55
    replied
    Originally posted by vasrc View Post
    The Panel log should show the Trouble, it's part of the string being returned that was listed.

    You may have to reconfigure the new sensor into the panel. Matt could help with that, I'm not familiar with how that works.

    Z
    Yup. I missed this in the thread. Just let me know what you need as far as steps. I would also remove any sensors that are "missing" too.

    Matt

    Leave a comment:


  • vasrc
    replied
    Originally posted by TeleFragger View Post
    ill revisit but i do know the hallway smoke.. the wife ummm... threw it away when i ran lighting in the hallway. she thought it was one of the normal detectors and bought a new one to replace it... ughhhh

    so that was 16... 17 is the foyer.. I will buy batteries on my way home and see if that does it...

    not sure the disconnecting part..

    guess the question was more about the plugin showing the issue but the panel log doesn't... doesn't even acknowledge it at all...

    off to drive my 65 mile commute home... be back with battery results, etc later...
    The Panel log should show the Trouble, it's part of the string being returned that was listed.

    You may have to reconfigure the new sensor into the panel. Matt could help with that, I'm not familiar with how that works.

    Z

    Leave a comment:


  • TeleFragger
    replied
    ill revisit but i do know the hallway smoke.. the wife ummm... threw it away when i ran lighting in the hallway. she thought it was one of the normal detectors and bought a new one to replace it... ughhhh

    so that was 16... 17 is the foyer.. I will buy batteries on my way home and see if that does it...

    not sure the disconnecting part..


    guess the question was more about the plugin showing the issue but the panel log doesnt... doesnt even acknowledge it at all...

    off to drive my 65mile commute home... be back with battery results, etc later...

    Leave a comment:


  • vasrc
    replied
    Originally posted by TeleFragger View Post
    LOL ummm im still getting this as ive never fixed it but this weekend it set our alarm off 3 times... and i barely slept.. thinking someone was trying to get in. there is a heroin junky high school dropout getting into cars...

    so next steps?
    Not sure what the question is?
    Looks like you lost comms to the panel and when it restored comms it sees that Zone 17 is in Trouble status?

    Any idea why you're losing communications? Also, you should find out what's wrong with the smoke detector. I also see from your previous post that Zone 17 thinks it's in Partition 6, not Partition 1?
    190306001A00
    110108161F2915222B681415241513241F222B83
    11 - Zone 17
    01 -
    08 -
    16_1F_29_15_22_2B_68_14_15_24_15_13_24_1F_22_2B
    FOYER FIRE DETECTOR

    Zone 16 says it's the Hallway Fire Detectors?

    Is your HS3 description not the same as the panel description for the devices?

    Z

    Leave a comment:


  • TeleFragger
    replied
    LOL ummm im still getting this as ive never fixed it but this weekend it set our alarm off 3 times... and i barely slept.. thinking someone was trying to get in. there is a heroin junky high school dropout getting into cars...

    so next steps?
    Attached Files

    Leave a comment:


  • TeleFragger
    replied
    Originally posted by vasrc View Post
    And Item 17 shows as HS3 deviceID 51 on the device mgmnt page? (ie the device that shows trouble?)

    If so, then enable Comms Debug and click on the Zone Retrieve Info button again and send me the log output.

    Z
    Apr-07 10:01:03 AM CONCORD Comm Rx Equipment List Complete - 02080A

    Apr-07 10:01:03 AM CONCORD Comm Rx ZoneName - 19030100010013020082171C1123232B1415241513241F222B6F

    Apr-07 10:01:02 AM CONCORD Comm Rx ZoneName - 1E0301000D0012010074FD2711292B171C1123232B1415241513241F222B F9

    Apr-07 10:01:02 AM CONCORD Comm Rx ZoneName - 190306001A00110108161F2915222B681415241513241F222B83

    Apr-07 10:01:02 AM CONCORD Comm Rx ZoneName - 190301001A0010010074FD2711292B681415241513241F222BB2

    Apr-07 10:01:02 AM CONCORD Comm Rx ZoneName - 100301000D000E010042D41211222B3CF2

    Apr-07 10:01:02 AM CONCORD Comm Rx ZoneName - 100301000D000D010042D41211222B6E23

    Apr-07 10:01:02 AM CONCORD Comm Rx ZoneName - 0D0301000D000C0100AC3C66AD26

    Apr-07 10:01:02 AM CONCORD Comm Rx ZoneName - 0D0301000D000B0100853C66ADFE

    Apr-07 10:01:01 AM CONCORD Comm Rx ZoneName - 0C0301000D000A0100AC66ADE7

    Apr-07 10:01:01 AM CONCORD Comm Rx ZoneName - 0C0301000D000901008566ADBF

    Apr-07 10:01:01 AM CONCORD Comm Rx ZoneName - 0B0301000D0008010082D47B

    Apr-07 10:01:01 AM CONCORD Comm Rx ZoneName - 0C0301000D00070100AC55ADD3

    Apr-07 10:01:01 AM CONCORD Comm Rx ZoneName - 0C0301000D000601008555ADAB

    Apr-07 10:01:01 AM CONCORD Comm Rx ZoneName - 0C0301000D00050100AC8AAD06

    Apr-07 10:01:01 AM CONCORD Comm Rx ZoneName - 0C0301000D00040100858AADDE

    Apr-07 10:01:01 AM CONCORD Comm Rx ZoneName - 110301000A00030100B5171C1123232B57E4

    Apr-07 10:01:01 AM CONCORD Comm Rx ZoneName - 0B0301000A000201006E57E1

    Apr-07 10:01:00 AM CONCORD Comm Rx ZoneName - 0B0301000A000101007057E2

    Apr-07 10:01:00 AM CONCORD Comm SendRequestToPanel - 03020308

    Apr-07 10:00:53 AM CONCORD Comm Rx Siren Go (future)- 0322062B

    Apr-07 10:00:53 AM CONCORD Comm Rx Siren Setup (future)- 0A2204060001AA80000061

    Leave a comment:


  • TeleFragger
    replied
    Originally posted by vasrc View Post
    And what version of PI are you running?

    Z
    yes 51. will get log...

    I have 2 of these and the other is fine...

    Current Date/Time: 4/7/2016 9:58:11 AM
    HomeSeer Version: HS3 Pro Edition 3.0.0.258
    Operating System: Microsoft Windows Server 2012 R2 Essentials - Domain Controller
    System Uptime: 5 Days 13 Hours 6 Minutes 0 Seconds
    IP Address: 10.66.10.238
    Number of Devices: 56
    Number of Events: 5

    Enabled Plug-Ins
    2.0.85.0: BLRF
    3.1.13.4: CONCORD
    3.0.0.94: HSTouch Server
    30.0.0.29: RFXCOM
    3.0.0.36: X10
    3.0.1.65: Z-Wave

    Leave a comment:


  • vasrc
    replied
    Originally posted by vasrc View Post
    And Item 17 shows as HS3 deviceID 51 on the device mgmnt page? (ie the device that shows trouble?)

    If so, then enable Comms Debug and click on the Zone Retrieve Info button again and send me the log output.

    Z
    And what version of PI are you running?

    Z

    Leave a comment:


  • vasrc
    replied
    Originally posted by TeleFragger View Post
    seems right...

    item 15 is a keyfob I need to get back in.. not sure what 20 is...
    And Item 17 shows as HS3 deviceID 51 on the device mgmnt page? (ie the device that shows trouble?)

    If so, then enable Comms Debug and click on the Zone Retrieve Info button again and send me the log output.

    Z

    Leave a comment:


  • TeleFragger
    replied
    seems right...

    item 15 is a keyfob I need to get back in.. not sure what 20 is...
    Attached Files

    Leave a comment:


  • vasrc
    replied
    Originally posted by TeleFragger View Post
    Apr-07 7:13:58 AM TTS Speak ():Concord Plug-In has disarmed the System

    Apr-07 7:13:58 AM CONCORD Info Panel Control changed to disarm by User: Concord Plug-In

    Apr-07 7:13:58 AM Event Event Trigger "Manual Events - Troubleshooting Dynamic Data Refresh"

    Apr-07 7:13:58 AM Event Event Manual Events - Troubleshooting Dynamic Data Refresh triggered by the event page 'Run' button.


    Still no go...
    Are you sure that it's still a valid device?
    Goto the Concord Config page->Zone Setup
    and see if it's listed and has a matching HS3 device ID

    Also try clicking on the "Retrieve Zone Info" button. This should be running every day to ensure it's sync'd up.

    Z

    Leave a comment:


  • TeleFragger
    replied
    Apr-07 7:13:58 AM TTS Speak ():Concord Plug-In has disarmed the System

    Apr-07 7:13:58 AM CONCORD Info Panel Control changed to disarm by User: Concord Plug-In

    Apr-07 7:13:58 AM Event Event Trigger "Manual Events - Troubleshooting Dynamic Data Refresh"

    Apr-07 7:13:58 AM Event Event Manual Events - Troubleshooting Dynamic Data Refresh triggered by the event page 'Run' button.


    Still no go...
    Last edited by TeleFragger; April 7th, 2016, 06:07 AM.

    Leave a comment:


  • vasrc
    replied
    Originally posted by TeleFragger View Post
    here is another
    Make a Manual event and select the Concord Action "Dynamic Data Refresh"
    LMK if that clears the HS3 alarm.

    Also make sure your Panel log is shows all the times by increasing the date range to include the day before and after.

    LMK
    Z

    Leave a comment:


  • vasrc
    replied
    Originally posted by TeleFragger View Post
    Just curious why the smoke detector is still showing troubled as you see below...

    any thoughts?
    also in plugin logs I see troubled
    but in panel logs I do not... ????
    What does your keypad show (*)?
    It should show the problem as well?

    Z

    Leave a comment:


  • TeleFragger
    replied
    here is another
    Attached Files

    Leave a comment:

Working...
X