Announcement

Collapse
No announcement yet.

arm away

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • arm away

    When you arm away and do not open/close entry doors the panel changes the arming to arm stay.

    Is there anyway around this so I can arm away remotely?

  • #2
    Originally posted by aponte2 View Post
    When you arm away and do not open/close entry doors the panel changes the arming to arm stay.

    Is there anyway around this so I can arm away remotely?
    I believe that's a function of the Concord panel, not the plugin.
    You need to turn the Auto Stay Arming feature off.

    Not sure how you do that. Matt's the expert on how the panel works.
    Matt??

    Z

    Comment


    • #3
      Originally posted by aponte2 View Post
      When you arm away and do not open/close entry doors the panel changes the arming to arm stay.

      Is there anyway around this so I can arm away remotely?
      Let me make sure I know what you want to do.

      Are you looking to just "Arm Away" (at panel) or remotely "Arm Away"?

      @Panel:
      ~I have not tried this to verify if it works as designed but selecting "4" after arm away indicates no delay.
      "3+yourCodeHere+4" => Arm Away and no delay.

      @Remote:
      ~Either you have a keyfob setup to do this
      or
      ~This can be done only through the Toolbox s/w and not thru the panel

      Hope that helps.

      Matt M

      -Matt
      Last edited by mattm55; July 8th, 2016, 08:27 AM. Reason: Remote...

      Comment


      • #4
        I've dl'ed the ITI Toolbox software for Windows but looks like it has a need for an old modem. I may or may not have a compatible on to try in my spare time.

        If I get some time, I will install Toolbox and test/doc (arrggg document again) and give it a go.

        The "auto arm stay" was really setup to prevent false alarms in the industry. I'm not sure what value it has to defeat it and should work OK with a keyfob.

        -Matt

        Comment


        • #5
          Quick arm works- this will be of help.

          Main purpose is to ARM AWAY from homeseer while really away.

          For example. I go away on vacation and arm normally. People come to check up on house and do not arm so I need to arm from Homeseer.

          Thanks again for your help and time!

          Comment


          • #6
            Originally posted by mattm55 View Post
            Let me make sure I know what you want to do.

            Are you looking to just "Arm Away" (at panel) or remotely "Arm Away"?

            @Panel:
            ~I have not tried this to verify if it works as designed but selecting "4" after arm away indicates no delay.
            "3+yourCodeHere+4" => Arm Away and no delay.

            @Remote:
            ~Either you have a keyfob setup to do this
            or
            ~This can be done only through the Toolbox s/w and not thru the panel

            Hope that helps.
            Matt M
            -Matt
            You're correct.
            Away -> No delay works and I could add it, BUT
            It seems that with No delay set, you don't get an activation delay when you re-enter, the panel alarms instantly upon door opening. I would assume that would not work then?
            Turning off the "Feature", if that's even possible (I don't see it listed anywhere), seems to be the best approach.

            Z

            Comment


            • #7
              Same problem here with Arming

              We left the other day on a trip. 25 miles from home I remembered I didn't set the alarm (we left really early, I was sleepy I guess). I had my wife set it from my phone to AWAY. When I checked later I found it set to STAY. I thought it was a problem events until I checked the forum and found this. Is there no way to set it to AWAY remotely? As it is now the motion detectors are not active which bothers me.

              Regards
              Steve Sykes

              Comment


              • #8
                Originally posted by sesykes71 View Post
                We left the other day on a trip. 25 miles from home I remembered I didn't set the alarm (we left really early, I was sleepy I guess). I had my wife set it from my phone to AWAY. When I checked later I found it set to STAY. I thought it was a problem events until I checked the forum and found this. Is there no way to set it to AWAY remotely? As it is now the motion detectors are not active which bothers me.

                Regards
                Steve Sykes
                If you have No Delay set it will go to Away mode. If not, they I believe it looks for a door open/close?? How are you setting it via phone?
                You're using the HS3 Arm Away button?

                Z

                Comment


                • #9
                  Originally posted by vasrc View Post
                  If you have No Delay set it will go to Away mode. If not, they I believe it looks for a door open/close?? How are you setting it via phone?
                  You're using the HS3 Arm Away button?

                  Z
                  I can confirm I have No Delay set but it will only Arm to Stay when I select Arm to Away if I don't trigger an entry/exit zone. I also tried to Arm to Away from outside the house when I forgot to set my alarm.

                  Comment


                  • #10
                    Originally posted by concordseer View Post
                    I can confirm I have No Delay set but it will only Arm to Stay when I select Arm to Away if I don't trigger an entry/exit zone. I also tried to Arm to Away from outside the house when I forgot to set my alarm.
                    Curious, I'm not looking for delay when I Arm Away I think I always assumed it would work as you described, but when I manually Arm Away, No Delay it seems to work.

                    Link should already be in your Inbox..

                    Z

                    Comment


                    • #11
                      Originally posted by vasrc View Post
                      Curious, I'm not looking for delay when I Arm Away I think I always assumed it would work as you described, but when I manually Arm Away, No Delay it seems to work.

                      Link should already be in your Inbox..

                      Z
                      Have that now. All working. Thanks.

                      Comment


                      • #12
                        I too need to Arm Away a customer's system remotely on a Concord 4. When I Arm Away using the plugin, apparently if an exit zone is not tripped, it will revert to Arm Stay. After talking to the security company that manages the panel, he says he has had to set up a dummy exit zone, then fire a relay connected to the dummy zone to fool the panel after arming away. I read through this thread/forum and believe I have tried all of the settings in the plugin, but the panel still reverts to Arm Stay when arming away remotely.

                        Is there a way for me to Arm Away remotely without the security guy installing a relay and dummy exit zone?

                        Thanks,
                        Bruce

                        Comment


                        • #13
                          Originally posted by bbowser View Post
                          I too need to Arm Away a customer's system remotely on a Concord 4. When I Arm Away using the plugin, apparently if an exit zone is not tripped, it will revert to Arm Stay. After talking to the security company that manages the panel, he says he has had to set up a dummy exit zone, then fire a relay connected to the dummy zone to fool the panel after arming away. I read through this thread/forum and believe I have tried all of the settings in the plugin, but the panel still reverts to Arm Stay when arming away remotely.

                          Is there a way for me to Arm Away remotely without the security guy installing a relay and dummy exit zone?

                          Thanks,
                          Bruce
                          Thought I had addressed this previously. What version are you running?

                          Z

                          Comment


                          • #14
                            Originally posted by vasrc View Post
                            Thought I had addressed this previously. What version are you running?

                            Z
                            Looks like the current version 3.1.13.9

                            Thanks,
                            Bruce

                            Comment


                            • #15
                              Originally posted by bbowser View Post
                              Looks like the current version 3.1.13.9

                              Thanks,
                              Bruce
                              PM me your email address and I'll hook you up with a Dropbox link.
                              I think I have a versioning issue, it should have been fixed previously using a new "Remote Arm" command.

                              Z

                              Comment

                              Working...
                              X