Announcement

Collapse
No announcement yet.

HS3 Concord plugin-anyone running on Linux

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS3 Concord plugin-anyone running on Linux

    Just wondering if anyone is running HS3 with Concord plugin successfully under Linux. If so could you share your experience on what version of Linux you use. I'm particularly interested if anyone has managed to setup a Raspberry PI as a server.

  • #2
    No, not me. I run a Windows 8 box only mini ITX which has HS3 and Milestone AV on it.

    I am familiar with Linux as a work environment. Raspian is what Ive installed on the Pis i have.

    Matt

    Comment


    • #3
      Same here. I've 5 Raspberry PI's working as mini servers operating my homeautomation system.

      I was hoping that Homeseer with the GE Concord plug in would run on the Raspberry PI platform. I had to dig out an old PC with XP on it to test run Homeseer with the GE Concord plug in.

      I finally found an application that interfaces with the GE Concord 4 and does exactly what I need. The real bonus would be to have it run on a Raspberry PI 24/7. With such a low power requirement it would justify it's existence and would definitely be the way forward.

      Comment


      • #4
        Just to update my original question

        I imaged a full copy of Raspbian Jessie onto a 16gb SD card. I did an update and a distribution upgrade. I installed Mono Complete and installed the Mono package for VB support.

        I downloaded the full HS3 Linux version and unpacked it on the Raspbian Desktop. I opened a Terminal session Raspbian and I changed directory to HomeSeer. I typed "sudo ./go" and the Homeseer web service launched.

        I then opened the Raspbian browser Ephiphany, which is very basic but very effective. I downloaded the Concord plugin and installed it. I launched the Concord plugin and configured the serial connection to tty0. I selected tge Connect to Panel option and everything on the Concord panel was detected by Homeseer including all the zones.

        I still have go through all the other options available but just to confirm that I am now running the full Linux version of Homeseer 3 on a Raspberry PI2 with Raspbian Jessie using the GE Concord plugin controlling a Concord 4 panel and so far so good. Total setup time from scratch was two hours.

        Comment


        • #5
          Debian 8 and Concord Plugin

          I can't get it to install on my Linux HS3 running on Debian 8. The zip file will download but it won't install. I've tried all the tricks with Mono and the certmgr commands but no go.

          Has anyone else been able to install on the latest Debin 8 64-bit platform?

          Comment

          Working...
          X