Announcement

Collapse
No announcement yet.

No changes seen in zones

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    It's due to the configuration of the ETH02/03 on the Comfort system, not something wrong in code. As i upgraded my board including ETH03 i did suffer from the same timeouts again which i was certain i didn't had before. Then i hit me (again:-))

    To solve you need to open DS Manager (ETH01/02) or Comfort Server Manager (ETH03) and set all 'timeout' parameters to 0, which means no timeout. After that restart the ETH board.

    Comment


    • #17
      Looking good! Now I need to 'play' :-)

      Comment


      • #18
        My first observation is that the plugin appears to have exclusive access to Comfort. After resetting the port timeout setting I could no longer access Comfort via Comfigurator or the mobile app. I have ETH03 which allows 2 ports. I have set this plugin to use one port, reset the other port timeout back to default and use that for Comfigurator and the mobile app.

        Comment


        • #19
          Yes ETHx boards only allow one active connection. This is a limitation of the hardware and basically the same as Serial or USB connections. ETH03 luckily provides 2 port listeners.Good solution!

          Comment

          Working...
          X