Announcement

Collapse
No announcement yet.

HS4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS4

    I am running HS4 4.0.3.0

    I have installed the Cytech Comfort legacy plugin. When I go to Configuration I get the following;

    error - Could not load file or assembly 'FTD2XX_NET, Version=1.0.6.0, Culture=neutral, PublicKeyToken=61a8105588f51b1f' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

  • #2
    I managed to get this working by doing a clean install of HS4 and then adding the plugin.

    Comment

    Working...
    X