Announcement

Collapse
No announcement yet.

Does this Plugin Control or only show status?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does this Plugin Control or only show status?

    I have posted my issue and also PMed Spud with no reply so I'm asking the community.

    Does this plugin actually Control the panel or it only for showing status?

    I have tried installing it twice and it will never control my panel but it properly shows status on the partition and all zones.

    If it does Control the panel and I can get it to work I will be buying it but so far its the only 1 of 6 Plugins I cant get to work.

    thx for the help

  • #2
    https://forums.homeseer.com/showthread.php?t=189610
    Originally posted by rprade
    There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

    Comment


    • #3
      Of course... Exactly when I'm setting up my system. Just my luck.
      [emoji6]
      Thx

      Sent from my SAMSUNG-SM-G935A using Tapatalk

      Comment


      • #4
        It should be able to arm and disarm the panel. So something isn't right in your situation.
        Originally posted by rprade
        There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

        Comment


        • #5
          Originally posted by S-F View Post
          It should be able to arm and disarm the panel. So something isn't right in your situation.
          I thought so... but I've uninstalled/reinstalled and that didnt fix it. The system worked fine with Vera for 3 years and control from the EVL3 buit-in web UI and Eyezon internet site work 100%.

          Comment


          • #6
            Does this screenshot of the Control Settings look correct to you - seems odd to me!

            None of the controls were set, and they look 100% wrong.
            Attached Files

            Comment


            • #7
              No clue. I don't use my panel as an alarm system. Just for motion and contact sensors because their Z-Wave counterparts are a PITA.
              Originally posted by rprade
              There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

              Comment


              • #8
                Originally posted by Ltek View Post
                Does this screenshot of the Control Settings look correct to you - seems odd to me!

                None of the controls were set, and they look 100% wrong.
                That's exactly what mine looks like, and it works just fine. I arm my system at night automatically.
                Attached Files
                Last edited by joey52685; June 29th, 2017, 07:27 AM. Reason: Add screenshot

                Comment

                Working...
                X