Announcement

Collapse
No announcement yet.

Not sure if connected

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not sure if connected

    I set up the Envisalink4 on Ademco 128 panel. It works fine on my mobile device but it's not doing much on the HS
    When "Update zone devices" is clicked all zone nothing changes. It starts updating for a split second but nothing happens. This plugin would be a great addition to my HS3 if it works.

  • #2
    set the log level to Debug, then restart the plugin and post your logs here

    Comment


    • #3
      Thanks for the fast response. SRK
      Feb-16 7:34:57 PM EnvisaLinkAdemco DEBUG LoginFailed
      Feb-16 7:34:57 PM EnvisaLinkAdemco ERROR Thread was interrupted from a waiting state.
      Feb-16 7:34:57 PM EnvisaLinkAdemco ERROR Wrong password
      Feb-16 7:34:57 PM EnvisaLinkAdemco DEBUG Received: FAILED
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG LoginInteraction
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Request: SendKeystrokeString envChleba0
      Feb-16 7:34:56 PM Plug-In Finished initializing plug-in EnvisaLinkAdemco
      Feb-16 7:34:56 PM Starting Plug-In EnvisaLinkAdemco loaded in 4511 milliseconds
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Received: Login:
      Feb-16 7:34:56 PM Starting Plug-In Plugin EnvisaLinkAdemco started successfully in 3931 milliseconds
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:74
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:73
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:72
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:71
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:70
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:69
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:68
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:67
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:66
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:65
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:64
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:63
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:62
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:61
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:60
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:59
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:58
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:57
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:56
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:55
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:54
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:53
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:52
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:51
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:50
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:49
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:48
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:47
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:46
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:45
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:44
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:43
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:42
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:41
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:40
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:39
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:38
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:37
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:36
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:35
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:34
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:33
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:32
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:31
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:30
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:29
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:28
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:27
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:26
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:25
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:24
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:23
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:22
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:21
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:20
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:19
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:18
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:17
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:16
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:15
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:14
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:13
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:12
      Feb-16 7:34:56 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:11
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:10
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:9
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:8
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:7
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:6
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:5
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:4
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:3
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:2
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG Zone Device Found: Z:1
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG User Access Device Found: U:2
      Feb-16 7:34:55 PM EnvisaLinkAdemco DEBUG User Access Device Found: U:1
      Feb-16 7:34:54 PM EnvisaLinkAdemco DEBUG Partition Device Found: P:2
      Feb-16 7:34:54 PM EnvisaLinkAdemco DEBUG Partition Device Found: P:1
      Feb-16 7:34:52 PM EnvisaLinkAdemco INFO EnvisaLinkAdemco version 3.0.0.31
      Feb-16 7:34:52 PM Starting Plug-In Initializing plugin EnvisaLinkAdemco ...
      Feb-16 7:34:52 PM Info Plugin EnvisaLinkAdemco has connected. IP:127.0.0.1:52287
      Feb-16 7:34:52 PM Plug-In Interface EnvisaLinkAdemco is running as a trial, 25 days remaining.
      Feb-16 7:34:52 PM Warning Plug-in HSBuddy is set to load but was not found, removing from settings.
      Feb-16 7:34:39 PM Updater Install/Update of package EnvisaLink Ademco was successful.
      Feb-16 7:34:39 PM Updater Warning File exists, not overwriting: C:\Program Files (x86)\HomeSeer HS3\Config\EnvisaLinkAdemco.ini
      Feb-16 7:34:39 PM Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\HSPI_EnvisaLinkAdemco.exe.config
      Feb-16 7:34:39 PM Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\html\images\EnvisaLinkAdemco\envisalink.png
      Feb-16 7:34:39 PM Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\HSPI_EnvisaLinkAdemco.exe
      Feb-16 7:34:39 PM Updater Installing package EnvisaLink Ademco
      Feb-16 7:34:39 PM Updater Update hspi_envisalinkademco.exe downloaded successfully
      Feb-16 7:34:39 PM Updater Downloading update: EnvisaLink Ademco
      Feb-16 7:34:39 PM Updater Starting download of updates
      Feb-16 7:32:32 PM Starting Plug-In Plugin MyQ started successfully in 335 milliseconds
      Feb-16 7:32:32 PM MyQ Initializing version 1.2018.717.1011
      Feb-16 7:32:32 PM Starting Plug-In Initializing plugin MyQ ...
      Feb-16 7:32:31 PM Starting Plug-In MyQ loaded in 15002 milliseconds
      Feb-16 7:32:21 PM Info Plugin MyQ has connected. IP:127.0.0.1:51106
      Feb-16 7:32:16 PM Warning I/O interface MyQ is down, executable is not running, restarting ...
      Feb-16 7:31:50 PM Warning Problem shutting down plugin MyQ:Item has already been added. Key in dictionary: 'MyQ:' Key being added: 'MyQ:' Line:0
      Feb-16 7:31:46 PM Warning Plugin MyQ is not responding but it is still running, not restarting yet.
      Feb-16 7:31:33 PM Warning Problem shutting down plugin Msg-B:EnvisaLinkAdemco
      Feb-16 7:31:30 PM Info Plugin MyQ with instance: has disconnected
      Feb-16 7:31:30 PM MyQ LiftMaster: Stopping MyQ Controller
      Feb-16 7:31:30 PM MyQ HomeSeer shutting down MyQ plugin
      Feb-16 7:31:18 PM Info Plugin HSBuddy with instance: has disconnected
      Feb-16 7:31:01 PM Plug-In Shutting down Plug-In: EnvisaLinkAdemco
      Feb-16 7:28:52 PM Sonos Error Error updating other linked zones. SourceZone=Family Room TV. TargetZone=RINCON_5CAAFD0CDF1401400. Error = Object reference not set to an instance of an object.
      Feb-16 7:28:52 PM Sonos Error Error updating other linked zones. SourceZone=Family Room TV. TargetZone=RINCON_5CAAFD0CDF5A01400. Error = Object reference not set to an instance of an object.
      Feb-16 7:28:32 PM Sonos Error Error updating other linked zones. SourceZone=Family Room TV. TargetZone=RINCON_5CAAFD0CDF1401400. Error = Object reference not set to an instance of an object.
      Feb-16 7:28:32 PM Sonos Error Error updating other linked zones. SourceZone=Family Room TV. TargetZone=RINCON_5CAAFD0CDF5A01400. Error = Object reference not set to an instance of an object.
      Feb-16 7:16:34 PM EnvisaLinkAdemco INFO Unable to execute request - Not Connected
      Feb-16 7:16:34 PM EnvisaLinkAdemco DEBUG Request: SendKeystrokeString ****6002
      Feb-16 7:16:34 PM Device Control Device: EnvisaLinkAdemco Front Door to Bypass (-1000) by/from: CAPI Control Handler

      Comment


      • #4
        the password you need to use is the one you use to access the local web page http://envisalink and NOT the one to access eyez on portal.
        Can you access the local web page?

        If you never changed it the default password is "user"

        Comment


        • #5
          I am logging in to http://www.connect2go.com/

          The http://envisalink no longer works. This is what happens "This site can’t be reached

          envisalink’s server IP address could not be found.

          Comment


          • #6
            Originally posted by srk View Post
            I am logging in to http://www.connect2go.com/

            The http://envisalink no longer works. This is what happens "This site can’t be reached

            envisalink’s server IP address could not be found.
            No I meant the local web server that run on the EnvisaLink board itself.
            If http://envisalink doesn't work use the IP of your EVL board, for example http://192,168.1.5 where 192.168.1.5 is the IP Address of my EVL.

            Comment


            • #7
              I did all this when I first set it up I the Ip address box I typed the local address for the evl4 then in the password I used the default one "user", but that did not work for some unknown reason. Thanks for helping me out on this.

              Comment


              • #8
                Originally posted by srk View Post
                I did all this when I first set it up I the Ip address box I typed the local address for the evl4 then in the password I used the default one "user", but that did not work for some unknown reason. Thanks for helping me out on this.
                So you are able to log into the local web page, right?
                If so, try to change the password to something with 10 characters, then update the password on the config page of the plugin.

                Comment

                Working...
                X